Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Well Ive Gone And Done It...


  • Please log in to reply
3 replies to this topic

#1 mypenry

mypenry

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:01:01 AM

Posted 23 September 2006 - 06:39 AM

Well ive gone and done it, I was looking at my Internet ( Advance Settings ) Tools > internet options > Advance tab > settings , options , check boxe's
and un checked One or Two , but ive forgot which ones I had set ..? can some one please point me to
a ... How to set up the Internet ( advance settings box ) settings article ,

Thanks ............ Mypenry

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:01 PM

Posted 23 September 2006 - 07:52 AM

Generally it's easiest to use the "Restore Defaults" button right beneath all the options in the Advanced tab.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Gary335

Gary335

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 23 September 2006 - 09:42 AM

Not only is it easier, but unless you changed something, all the settings were probably set to their defaults anyway.

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,906 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:02:01 PM

Posted 23 September 2006 - 02:07 PM

There is a bit here in the section under "Global Security Settings" that may help. You are talking about the advanced settings under Internet Options, right? The second half of your post suggests something else. If you are concerned about internet connections, those settings are in a different area from what you listed in the first part of your message.

Please post back to clarify just which settings you are talking about before I add a bunch of information that might be completely irrelevant to your problem.

Note: Internet Explorer's default settings are very insecure - thus restoring to default settings may not be what you want.


Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users