Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The app was unable to load a required virtual machine component


  • Please log in to reply
2 replies to this topic

#1 chukles81

chukles81

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 09 November 2017 - 12:46 PM

I work in a doctor's office and we get a lot of x-ray disks from different hospitals. We have issues with one hospitals in particular where the disks comes up the error "The app was unable to load a required virtual machine component". I've contacted the hospital but they offered no solutions. I've searched the internet and tried all the possible solutions but to no avail. 

 

Here are some of the things I've tried:

1) Uninstalled all of the possible undates that reportedly fixed the problem for others users; KB3045999, KB3068708 and several others.

2) Running the app in compatibility mode.

3) Disabled antivirus.

4) Ran the app as an administrator.

 

If anyone has a solution that I haven't tried, I would greatly appreciate it.

 

Thanks in advance!



BC AdBot (Login to Remove)

 


m

#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 12 November 2017 - 02:39 PM

It appears you have asked this question on another forum as well, and you got the issue resolved.

https://www.computerhope.com/forum/index.php?topic=163337.0



#3 chukles81

chukles81
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 13 November 2017 - 07:50 AM

Yes, someone recommended using Microdicom as a work around to the error. It did work, however, it does have some limitations.






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users