Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

slimjet color contrast issues, and video playback


  • Please log in to reply
No replies to this topic

#1 beachfeet

beachfeet

  • Members
  • 155 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:16 PM

Posted 07 November 2017 - 04:12 PM

Greetings Bc,

I am having an issue, with the Slimjet x64 browser, while running it on Ubuntu 14.04. There is a real color issue, while viewing random images, and at times, even on the google home page. I have attempted to adjust various, random options in the settings menu, but still no luck. I have even tried to switch off hardware acceleration, with hopes of solving this issue. The only two adons, that I have installed, are new tab override, and adblock plus. Even after disabling these adons, and restarting the browser, I am still experiencing the color issues. I have tried to restore the browser to the default settings, and still no luck. While viewing images, it is kind of tricky, because it does not happen all of the time. Even if I don't restart the browser, or install any updates, I could come back to the same image, a few moments later, and it will look how it is intended to look. The way the images come across is similar to turning the contrast, and gamma settings all the way down, on your television set. Yellows turn out purple, blues turn out green, all while being plastered on a black background. 

While playing youtube videos, they will only play when they want to. I know that Slimjet no longer supports youtube playback, due to a limited budget, but if then why do some videos/clips, the same videos/clips have on days, and off days?  

I am really hoping that someone could please help me solve these issues. I turned to Slimjet after experiencing way to many problems, with FF, including a real lack of speed(even after trying almost every about:config) tweak that I could find. Slimjet has been the fastest browser, that I have ever run on this system. The privacy features, are also a huge plus. Not really a big fan of Chrome, due to that unique user ID. If someone could please assist me with this, I would really appreciate it. I have never come across an issue, such as this one. I would also like to add, that the machine is a Lenovo Thinkpad L412.

Thank you, for your time. 


Edited by beachfeet, 07 November 2017 - 04:18 PM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users