Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS PC won't Boot. VGA/BIOS Error


  • Please log in to reply
3 replies to this topic

#1 gwilliams2000

gwilliams2000

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 07 November 2017 - 02:07 PM

My ASUS PC suddenly stopped working after being turned off for a short duration.  On power up it displayed "BlInitialize library failed 0xc00000bb", and came up with this error message every time I cycled the power.  The following day I tried powering it back on, and this time I got a long beep followed by 3 short beeps.  I got nothing on the monitor.  My thought is a corrupt BIOS so downloaded from ASUS P8H6110L(CP6230) BIOS 0703 onto a USB memory stick. However not sure how I can get it to update the BIOS, as it won't BOOT from USB.

Any help would be appreciated, to get this up and running again.



BC AdBot (Login to Remove)

 


m

#2 mjd420nova

mjd420nova

  • Members
  • 1,474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 AM

Posted 07 November 2017 - 06:19 PM

The single beep and three shorter beeps indicates the memory has a fault.  Reseating the memory cards may solve the fault.  I wouldn't mess with the BIOS until you get the memory fixed and maybe not even then if things work okay.



#3 gwilliams2000

gwilliams2000
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:30 PM

Posted 11 November 2017 - 06:51 AM

The long beep followed by 3 short beeps according to ASUS, is a VGA error.  I fitted a graphics card as I could not get any video signal from the on-board VGA.  I now get a video signal from the graphics card, and can go into the BIOS setup by pressing F2.  However it still will not boot and I get the error BlInitialize library failed 0xc00000bb.  Can't seem to get past this point.  It will boot from DVD using a windows installation disc.



#4 mjd420nova

mjd420nova

  • Members
  • 1,474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:30 AM

Posted 11 November 2017 - 01:08 PM

Yes, the video BIOS has to load first to tell the CPU where to send the video.  If it will boot to the install disk, try a REPAIR.  This will make any changes to the OS to reflect the hardware it finds without changing any other files.


Edited by mjd420nova, 11 November 2017 - 01:09 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users