Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lose access to folders, net crawls, losing apps


  • Please log in to reply
No replies to this topic

#1 watergrrl

watergrrl

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Denver, CO
  • Local time:09:28 AM

Posted 05 November 2017 - 01:15 PM

Gurus of Bleeping Computer,

You help so many.  I tried my hardest and just can't figure this out :(  I hate to further burden your load.

First the system:
-----------------
Windows 10
Edition: Home
Version: 1703
OS Build: 15063.674
Processor:  Intel Core i7-6500U CPU @ 2.50GHz  2.59 GHz
RAM: 16.0GB (15.9 GB Usable)
Sys type: 64-bit, x64-based processor
No Pen or Touch
Mfg:  ASUSTek Computer Inc
Model: UX510UW Signature Ed.  (laptop)
Workgroup: WORKGROUP (I was attempting to network this w/ my PC a while ago and dropped the ball, don't use)


One Problem, One Post.  
I think it's one problem that slowly spreads, grows, and I can never find the seed.  It slowly starts to "express" in various manifestations, I brush most under the rug, better for a bit, then it spreads again.  In no particular order:

- First, anti-virus.  I run BitDefender.  If I can include a screenshot I will.  Sometimes it "appears" that the startup scan runs clean.  Specifically, zero password protected files.  This is my warning that the Mystery is taking over.  I normally see 9 files there.  They are for legit apps, I just presumed they are for accessing the companies' clouds via the app, hence pwd protected. (?)  Then magically - zero.  Uh-oh...  So this is something running BEFORE BitDefender gets it's fingers in the door.

- I "lost" calculator, MS Store, Photos (the quick-n-dirty MS pic viewer app), and Audible.  No clue how.
  - Cannot replace w/o MS Store
  - Tried creating a new user that logs in to MS account.  Did not work.  ("ski_d" is what MS calls this user).  I'd just as soon delete it, it complicates things when I see duplicate processes running - File, Folder, User, Helper, (and whatever else they seem to auto-launch)
  - From MS site, tried to run various utilities to no avail.  Output was just peachy clean!
    - sfc /scannow
    - DISM /Online /Cleanup-Image /RestoreHealth
      Dism /Online /Cleanup-Image /CheckHealth
      Dism /Online /Cleanup-Image /ScanHealth
    - powershell command "Get-AppxPackage *photos*"
      - looked fine like user said, created new system user and still no luck
  Quoting MS help site.  BEFORE YOU SHOOT ME TO WIN10 forum!!! I'm just including this as I'm not sure if it's related to the rest of the phenomenon going on. I did all the above, not understanding why, but no errors.  So it reduces one variable in the whole picture, perhaps.

- Fences.exe starts up 3 times, one with a sub-process (???)  I pay for and adore this program.

- One possible culprit I saw poking around Process Explorer at random:
        gtcheck.exe
  - herdProtect says it's unanimously a virus.  1 of 2 results from google.  #2 was you guys :)

- I lose access to folders when File-->SaveAs, such as to Desktop, or Downloads.  "You don't have access to that folder."  Huh?  Since when?  I'm Admin.  Then I run a bunch of cleaners for a temp fix.  This is getting old and I'm slowly losing.  I try your virus removal steps to the best of my ability, FAQs, searching for similar issues (never running their fixit.file).

- CCleaner showed a TON of crap loading up for Firefox.  I tried to disable/delete anything with no owner/not signed.  It's coming from somewhere, and was clean before.  I could well be breaking things but if it's just "XKWHTI@@$%$$@@KKT-MRRO33849OOE" as the name, it's out.  

Impulsive and dangerous?  Perhaps.  
Sketchy name?  Um....yeah!

- I have a utility "Take Ownership" so I can get back into my folders, or into weird named folders that deny access.  Looking under c:\ProgramData\ - a folder per program, right?  So what are these?
  C:\ProgramData\USOPrivate\
  C:\ProgramData\cl.1502072254.bdinstall.bin
  C:\ProgramData\DP45977C.lfl
...etc...other than sketchy?

Programs I run from this site:

  • UnHide,
  • GrantPerms,
  • JunkwareRemovalTool.exe
  • rkill.exe
  • adwcleaner_*.exe
    • --> These pick up issues now and then.
  • FRST64.exe with Addition.txt - has curious output.
  • (the equivalent for processes I don't have documented so forgot the name - Nothing overt)
    • --> I can't grasp how to create the manual fix file from the FRST output files without fear of blowing away my machine. :)
  • Once ran Sophos Virus Removal Tool.exe, no issue, then nixed it.

- My main user is administrator.  I understand not the best setup, but I've never run an IT network or PC Support, just coded billion dollar enterprise business systems ;)  Also, I'm lazy. I installed everything and got it running w/ a cool name and all my tweaks, I can't fathom redoing it all.  So I shall stay admin.

- And so as Administrator, I still have to grant admin rights to copy/paste here and there (like to/from Dropbox to a folder under \mine\) - often my own folders.  I prefer to not use "My Documents" so create a "mine" folder under the user.  That's where all my goods go, nice and easy.  When I don't have rights to my own folder, I run the above various cleaners.  (always downloaded from BleepingComputer, you guys rock).  Temp fix.  Reboot n repeat.

- I see a lot of JetPak stuff.  Is that FF's new tech/platform, or crap?

- Oh, and of course the machine slows to a crawl, usually because of Firefox but not always.  I don't have excess add-ins.  If I open Yahoo Mail (I pay for it), begin the countdown then and there.  Otherwise slow net, and slow everything.  Reboot and repeat.

 

- Sometimes it makes Win10 think it's using Windows anti-virus and firewall, and then has the features turned off.  (usually it recognizes I'm running BitDefender, but a couple times it just switches things up!)

 

Very hard to pinpoint.

Sorry to be a wild cannon and not meticulous in my wild forrays on the hunt!  This is what happens when an ex-programmer with adhd gets chronic encephalitis.  Things make sense at the time and impulse takes over.  Days later even *I* see the stupidity of my actions.  <shrug> <more like....facepalm>  <do they even say that anymore? :) >

Any idea where to start looking at what is changing my settings?

Much frustration,
Courtney
 

Couple strange screenshots:  (if they come thru)

 

S1OfbFe.jpg

 

czUP4mX.jpg

 

 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users