Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Don't want to log in with Microsoft account


  • Please log in to reply
5 replies to this topic

#1 EditorTB

EditorTB

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 03 November 2017 - 02:16 PM

Apparently, during the past few months, I created a Microsoft Outlook email account.  I have no idea when, why or what the password may be.  As of last week, I am asked to log into my Microsoft account at each boot up.  I simply close the box and carry on but it is a bit disturbing.

 

Is there an easy fix for this?



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,161 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:56 PM

Posted 03 November 2017 - 02:20 PM

Please post a screen shot of the prompt for logging in.

 

If you have a Microsoft Account it does create an Outlook account linked to it, but I don't really know which of any number of log in requests you might be seeing.  I used to get this for OneDrive until I disabled it at startup.  There have been others.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 EditorTB

EditorTB
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 03 November 2017 - 02:46 PM

I'll have to wait until tomorrow for the screen shot but I believe it refers to OneDrive.  I don't use it so could I just disable it from startup as you did?

 

Mais oui ... nothing has changed since Windows 3.1;)

 

Merci:)


Edited by EditorTB, 03 November 2017 - 03:02 PM.


#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,161 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:56 PM

Posted 03 November 2017 - 02:55 PM

Well, if it is OneDrive you can just right click (or maybe left, but I think right) on its icon in the system tray (or overflow area) and uncheck the menu item for "Start OneDrive when Windows starts" (or similar phrasing, I'm not turning it on again to get exact).


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#5 EditorTB

EditorTB
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:03:56 PM

Posted 03 November 2017 - 03:01 PM

I just disabled OneDrve, rebooted ... problem solved!

 

Merci Brian:)



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,161 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:56 PM

Posted 03 November 2017 - 03:33 PM

De rien.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users