Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Workgroup under Windows 10


  • Please log in to reply
7 replies to this topic

#1 ewayne1941

ewayne1941

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 02 November 2017 - 12:22 AM

when I open network, I have persons that should not be listed in workgroup. They are persons that I am friends with on Skype, but the only ones that should be listed are my wife's computer and  mine.



BC AdBot (Login to Remove)

 


m

#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 5,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:24 AM

Posted 02 November 2017 - 08:16 AM

Homegroup and workgroup are two different things.   Please post a screen shot of what you're making reference to, redacting anything you feel is sensitive.

 

The A Thousand Words utility makes doing this particularly simple if there is anything you wish to obscure.


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Plus ça change, plus c'est la même chose
              

 


#3 ewayne1941

ewayne1941
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 02 November 2017 - 10:50 AM

you're right, it is workgroup, but it still should just show my 2 computers?



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 5,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:24 AM

Posted 02 November 2017 - 01:48 PM

What is your workgroup name?

 

If you've left it at the "out of the box" setting of "Workgroup" this may lay at the root of your problem.  You can check by going to Control Panel -> System, and looking in the "Computer name, domain and workgroup settings" section.

 

If you set your computer as discoverable  (Settings, Network & Internet, Status Pane) or, in Win10 Version 1709 or later, same location, have your Network Profile set to Private, your machine is discoverable by any other machine on your network.  If the settings on any other machine on the network are the same, this applies to them as far as you being able to see them under the Network part of the tree view.  If they've ever been connected to your network the machines tend to persist in the tree view, but if you try to open the connection when they're not connected it will, of course, fail.


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Plus ça change, plus c'est la même chose
              

 


#5 ewayne1941

ewayne1941
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 02 November 2017 - 02:12 PM

they have never been in my network, just mine and my wife's are supposed to be there, wireless network, but is supposed to be private



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 5,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:24 AM

Posted 02 November 2017 - 02:34 PM

You need to post a screen shot.   It is an absolute impossibility for a machine that has never been connected to your network to show up in "Network" unless you, at one time, were connected to their network and everybody was discoverable.

 

All of this stuff is based on reciprocity among machines connected, either currently or at some time in the past, to the same network.   If they are not connected to the same network at the moment then there's nothing to worry about anyway.


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Plus ça change, plus c'est la même chose
              

 


#7 ewayne1941

ewayne1941
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:24 PM

Posted 02 November 2017 - 07:12 PM

here is a screenshot,the only 2 that should be there is Edsdesktop and Joanne

Attached Files



#8 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 5,333 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:24 AM

Posted 02 November 2017 - 08:08 PM

I suggest you take a look at the network map on your router.

 

These PCs are very likely to be connected to your network and every one of them is connected with the connection considered to be private and the devices discoverable by each other.

 

I am presuming that your network connection is not open, that is, it requires a password to connect via WiFi.

 

Also, again, what is the workgroup name for your workgroup?

 

This is also really a networking issue, not a Windows 10 issue, so I'm nudging it over to the appropriate forum.  I should have done this a while ago as there will be additional eyes on it that might have answers I don't.


Edited by britechguy, 02 November 2017 - 08:14 PM.
Move to Networking Forum & Comment regarding same

Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Plus ça change, plus c'est la même chose
              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users