Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Router Rejecting Username/Password


  • Please log in to reply
2 replies to this topic

#1 Reaper4578

Reaper4578

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 01 November 2017 - 06:07 PM

I just want to get into my router settings for my Comtrend ADSL2+ router. The model # is AR-5381u. I opened up a command window and did IPCONFIG to make sure I was typing in the correct IP, and then I typed it into a browser address bar. It's 192.168.1.1. I've done this before, and it seemed to do the right thing. I got a popup asking for my username and password. I entered the default Username:admin Password:admin (I checked, this is correct for this model). But instead of opening the router settings, it did something else. It kind of looks like it's reloading the page or something really fast; the popup blinks off and then shows back up with the username and password fields blank again. Possibly important: there's no message saying the username/password are incorrect, it just blinks. I've done a bunch of troubleshooting. I used different browsers, different computers, restarted both the computers and the router, reset the router to factory settings with the external button. I don't know what else to do at this point. And now that I've reset it, I REALLY need to get into the settings. Any ideas? Thanks.



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 20,560 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:05:13 PM

Posted 01 November 2017 - 07:19 PM

Leave the user name blank and use admin for the password.

 

http://setuprouter.com/router/comtrend/ar-5381u/login.htm


Edited by JohnC_21, 01 November 2017 - 07:20 PM.


#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 01 November 2017 - 11:54 PM

This assumes the router has been set back to factory specs.  If not, and the defaults have been changed, you will need to set it back to factory to gain access.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users