Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dont Want To Activate Xp


  • Please log in to reply
12 replies to this topic

#1 bluetoff

bluetoff

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 22 September 2006 - 12:26 PM

My screen says "activate windows xp" but i dont want to as i have no disc, so i want to format the hard drive and put window 98 back on as it was but i cannot get the dos screen as there are no icons on the desktop. i have tried F2 on start up but nothing happens. i only have the desktop picture and the box that says activate windows.I need the dos screen.Any ideas.Thanks.
Advertise for free at bikeforsale.co.uk

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:45 AM

Posted 22 September 2006 - 01:35 PM

You need to use a W98 boot disk to reformat your drive and then install W98 again.

#3 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 22 September 2006 - 01:59 PM

Well... it's not as good, but you can use the windows command prompt by going to run, and then type in cmd. however you can't format this way, you do indeed need the win98 boot, or actually any boot, or you can go online and get a boot disk from the internet, insert a floppy at setup... or cd if your computer doesn't support floppy.

#4 bluetoff

bluetoff
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 22 September 2006 - 02:31 PM

I have the boot disc, but i am unable to get to the screen that says boot from cd/ floppy. or the dos screen. all i have is " lets activate window" . I have no icons on my screen, if i dont activate the computer goes off.
Advertise for free at bikeforsale.co.uk

#5 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 22 September 2006 - 09:04 PM

Well if you have the windows 98 boot disk first thing you have to do is boot from it but if the Windows XP on the hard drive is on a NTFS formatted hard drive the Windows 98 boot will not see it. You will have to remove the NON-DOS Partition using fdisk.

I do not know if this tutorial will help but it is worth a try

How to Install Windows 98 Tutorial

http://www.geekstogo.com/forum/index.php?showtopic=9803

#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:45 AM

Posted 22 September 2006 - 09:40 PM

Download this 98 SE bootdisk and boot off it.

http://download.bleepingcomputer.com/bootdisk/boot98se.exe

When you are booted to the command prompt, type fdisk and press enter.

Then delete all the partitions on the drive.

Now insert the 98 CD and follow the prompts to partition/format and install 98.

#7 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 22 September 2006 - 10:32 PM

Remember, in order to boot from the floppy, it needs to be set to read from the floppy, with the floppy inserted into the computer, press whatever key you need to, to get to the bios, (this could be escape... delete (not backspace)... this should put you in the bios, then go through the options, and look for something a long the lines of boot order or something like that, make sure the floppy is set to boot first, cd second.

#8 bluetoff

bluetoff
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:45 PM

Posted 23 September 2006 - 08:03 AM

The problem is that i cannot get to the bios screen. I think the only option i have is to get a new xp disc and reg key and put xp on instead.Thanks.
Advertise for free at bikeforsale.co.uk

#9 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:45 AM

Posted 23 September 2006 - 08:05 AM

That may be the best thing to do, but you will still have to change the boot order.

Good luck.

#10 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,395 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:45 AM

Posted 23 September 2006 - 01:49 PM

Press the del key when the computer first starts and see if that gets you into the bios.

#11 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 23 September 2006 - 02:23 PM

If it's giving you THAT much sass for trying to go into the bios, unplug your hard drive first, then follow what Grinler said.

#12 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:09:45 AM

Posted 23 September 2006 - 03:38 PM

What brand and model is the computer?

We will look up the key you need to press to get to setup (bios) so you can set the boot order although it should appear at the bottom of your screen when you first power the computer on.

#13 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 23 September 2006 - 06:58 PM

Here is a list of key sequences for various brand name computers. If yours is not there check with your manufacturer or watch for info flashed on-screen when your computer first starts. It may say "For setup hit ..." That's the info on how to get into the BIOS on your machine.

Acer: - Ctrl+Alt+Esc

ALR PC: (F2) or (Ctrl)(Alt)Esc)

AMI BIOS: (Del), (F1) or (F2)

AST, Advantage, Award, Tandon: - Ctrl + Alt + Esc

Award BIOS: (Del) or (Ctrl)(Alt)(Esc)

Compaq: (F10) (do this when the cursor is in the upper right corner of the screen blinking)

Dell: - F1 or Del.

Dell: - Some require pressing reset twice

Dell: - Ctrl + Alt + Enter

DTK BIOS: (Esc)

Gateway 2000: - F1

Hewlett Packard: - F1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users