Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Enterprise 90 Day Microsoft Trial for VirtualBox


  • Please log in to reply
1 reply to this topic

#1 badtoad

badtoad

  • Members
  • 199 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 31 October 2017 - 04:01 PM

Speakers do not work on this version.Clicking on speaker icon tells me no audio device installed.This is an evaluation copy so what you see may be what you get.Sound is not that great even when it worked on prior versions so it may just be disabled.



BC AdBot (Login to Remove)

 


#2 badtoad

badtoad
  • Topic Starter

  • Members
  • 199 posts
  • OFFLINE
  •  
  • Local time:10:36 PM

Posted 31 October 2017 - 04:35 PM

Just fixed it by changing audio driver in VirtualBox settings to Intel.When you install from scratch it does it automatically but not with the Microsoft Vdi image.Will post in virtualization forum next time.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users