Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDMI Audio Output Stops Working After Reset


  • Please log in to reply
No replies to this topic

#1 Speckledomega

Speckledomega

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:24 PM

Posted 27 October 2017 - 12:12 PM

Hi all,

 

For some reason, my HDMI audio output to my television stopped working about two months ago. I finally came across a solution this afternoon to fix it, but as soon as I reset the laptop, it reverted back.

 

First, some specs:

 

Laptop: MSI GT70

OS: Windows 10 x64 Home

Audio Driver: Realtek HD Audio v.6.0.1.7324

 

Seems like I've tried everything I can find on forums. Here's a rundown of everything I've checked:

 

1. Playback Devices -> Show Disabled/Disconnected Devices? Yes

2. Restarted Windows Audio Service? Yes

3. Device Manager -> Sound, Video, and Display Controllers -> Scan for Hardware Changes? Yes. (This was the fix this afternoon, is no longer detecting TV for an audio device after reset)

4. HDMI cable integrity -> verified.

5. Remove and reinstall audio driver? Yes

6. Remove cable from both laptop and TV and re-connect? Yes

7. Remove cable and restart laptop and tv? Yes

8. Repeat above step in various different ways.

9. Verify audio path on TV HDMI port is working? Yes, with a different laptop using same cable.

 

I didn't have this problem for the last two years I've owned the laptop. I've been to sever hotels with different TV's and it's been plug-and-play the entire time - until recently.

 

Like I said before, it worked briefly this afternoon again until I reset the laptop. Now the above steps I used to correct the issue the first time are no longer working. Does anyone else have any ideas?

Your time and help is appreciated. Thank you.

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users