Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal speakers working sometimes although external speakers are working fine.


  • Please log in to reply
2 replies to this topic

#1 rkrijo

rkrijo

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India, Kerala
  • Local time:03:50 PM

Posted 27 October 2017 - 07:33 AM

My Laptop lenovo  z51-70 has a sound problem as its internal speaker plays sound randomly like muting and unmuting .

 

Even if sound is playing suddenly no sound comes from internal speaker and,

 

Maybe after sometime the sound plays for 2-3 seconds and after that no sound.

 

It is  very random and i tried reinstalling drivers, updating drivers,

 

troubleshooting sound problems etc,

 

Although playing through external speaker is fine. any help in the matter will be appreciated..

 

thankyou

rkrijo


Edited by Chris Cosgrove, 27 October 2017 - 05:44 PM.
Moved to 'Internal hardware'


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:06:20 AM

Posted 30 October 2017 - 12:25 PM

It almost sounds like a loose connection on the internal speaker. Either at the speaker or at the sound card. It will take an educated look inside to determine if that is the problem.


Stay well and surf safe [stay protected]

Dick E


#3 mjd420nova

mjd420nova

  • Members
  • 1,925 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 30 October 2017 - 12:48 PM

The laptop connectors for headphones and power adapters really take a beating.  Most often they get jammed and the connectors mounted on the board get dis-lodged and become intermittent, even when not in use.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users