Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected Unsure?


  • Please log in to reply
No replies to this topic

#1 raceware

raceware

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:12:43 PM

Posted 27 October 2017 - 06:27 AM

Yesterday booted computer seemed fine, noticed Window security Essentials showed an exclamation point , showed hadn't ran it in a while.  So I attempted to run it it tried to update but kept stating "no internet" but Browser accessed it fine. Couldn't understand being suspicious I tried to run Panda Online scanner downloaded installed kept crashing computer constantly had to reboot after attempting to run Panda gave up on it went to Norton Security Scan downloaded installed & attempted to run it program started  tried to download update error "no internet Connection" so I started thinking virus got me somehow, then went to Micro-trend  scanner it worked but found nothing.  Went to Norton Power Eraser ran it nothing, ran Malware Bytes found nothing.   I did get Windows Security Essentials to update manually & removed the Exclamation point it had .  I guess what I'm saying do I have a virus? I have listed my System info below.  Also I use a Verizon Jet pack to connect to internet.  What do I do now?

Any Hints?

 

Thanks

 

 

 

System:

OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name GEDICO-PC
System Manufacturer Dell Inc.
System Model Inspiron 660
System Type x64-based PC
Processor Intel® Pentium® CPU G2030 @ 3.00GHz, 3000 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. A10, 5/13/2013
SMBIOS Version 2.7
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name Gedico-PC\Gedico
Time Zone US Eastern Daylight Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.87 GB
Available Physical Memory 1.61 GB
Total Virtual Memory 7.75 GB
Available Virtual Memory 5.34 GB
Page File Space 3.87 GB
Page File C:\pagefile.sys
 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users