Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop icons won't open


  • Please log in to reply
10 replies to this topic

#1 kak53

kak53

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 24 October 2017 - 02:07 PM

Needing advice. I have windows 10, current with updates.. I use Malwarebytes, CCleaner, and windows defender.. my laptop was working perfectly when I turned it off last. Turned it on and can't get my desktop icons to open. I have ran SFC with administrator rights, 3 times. No errors have been found. I even tried turning off Windows Defender, it didn't make any difference. I do have 385 PUPS quarinteened in Malwarebytes.. I don't know what else to try, and why the problem started. No viruses show up when I did a full scan. Can someone plz help and advise me how to fix this issue myself? Thanks for your help...

BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:27 AM

Posted 24 October 2017 - 02:34 PM

Welcome to Bleeping Computer.

 

Has someone else had access to your machine.  A common prank is to take a picture of the desktop and set it as the wall paper and then set Windows to not show desktop icons.

 

Can you put a new icon on the desktop and does it work?



#3 kak53

kak53
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 24 October 2017 - 03:12 PM

Thanks for the welcome... I tried your suggestion, but new icon doesn't work either. Any other thoughts?

#4 JohnC_21

JohnC_21

  • Members
  • 23,287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:27 AM

Posted 24 October 2017 - 03:33 PM

Do the files open if you right click the icon and select Open?



#5 technonymous

technonymous

  • Members
  • 2,480 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:27 AM

Posted 24 October 2017 - 04:08 PM

CCleaner may have damaged shell stuff in the registry. Got to be careful with that program. I would suggest reversing what ccleaner has supposedly fixed and restore from it's backup.



#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:27 PM

Posted 24 October 2017 - 05:21 PM

Boot into Safe Mode and test if issue resolves within Safe Mode.

Something telling me its your antivirus program causing the problem.


2GvnEq2.gif


#7 kak53

kak53
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 24 October 2017 - 05:27 PM

Can you please give me instructions how to access windows 10 in safe mode..I need to add my email is working, and "sometimes" my chrome icon, altho those are the only two ..

#8 kak53

kak53
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 24 October 2017 - 05:29 PM

Also, any links within an email will not open when clicked

#9 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:27 PM

Posted 24 October 2017 - 05:38 PM

7 ways to boot into Safe Mode in Windows 10


2GvnEq2.gif


#10 kak53

kak53
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:27 AM

Posted 24 October 2017 - 11:22 PM

Thanks, for all your info.  I did discover my problem.  I backtracked till I remembered I downloaded a new Opera package.  I realized the problem started after that.  So on a hunch, I uninstalled that program, and now everything is working great again.  But I do appreciate everyone's suggestions and advice.



#11 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:05:27 PM

Posted 25 October 2017 - 12:12 AM

We are glad to hear your issue has been resolved, thank you for letting us know that all is now well!


2GvnEq2.gif





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users