Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Router.


  • Please log in to reply
1 reply to this topic

#1 tedsedg

tedsedg

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:34 AM

Posted 24 October 2017 - 10:38 AM

Hi all. TALKTALK have sent me a new super router, which I have fitted with no trouble. Or so it seemed, all was OK until I checked my solar panel readout screen, no readings. Eventually I put back the original router, all OK again. Next day I re fitted the new router, no readings again. Any ideas. Yours tedsedg.   



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:12:34 AM

Posted 24 October 2017 - 10:44 AM

I'm guessing that the solar panel connect wirelessly.  If that is the case, you need to set up the new router to broadcast your old SSID with your old password, or reconfigure the solar panel to connect to the new WiFi network, whichever is easier for you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users