Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printing Issue with 32bit


  • Please log in to reply
6 replies to this topic

#1 sadj2885

sadj2885

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 23 October 2017 - 08:56 AM

Hey, All,

 

I have an HP Laserjet M451 shared on a print server running Server 2003 and is set to use black ink only, instead of color. There are multiple Windows 7 machines, both 64 and 32 bit, that use that printer. The 64 bit machines work great, but the 32 bit machines have an issue where PDF files print in negative (black background and white letters), all other document types print properly.

 

I have tried changing a bunch of settings within Adobe, Foxit, and CutePDF but have the same result. The print server has drivers for both 32 and 64 bit installed and there are no other drivers available to install.

 

Has anyone ever experienced an issue like this? Any help would be appreciated.

 

Thanks.



BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Moderator
  • 14,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:09:16 PM

Posted 23 October 2017 - 10:02 AM

That issue is reported as being solved on a different model by changing the DPI setting, could be worth a try.

Also it seems HP's PCL drivers may have some problems with rendering PDFs, maybe see whether there's any indication whether the 32 bit drivers are Postscript drivers or PCL?

Top 5 things that never get done:

1.


#3 sadj2885

sadj2885
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 23 October 2017 - 11:02 AM

PCL drivers, no PostScript drivers available. I am unable to change the DPI settings anywhere. I read that also that changing it to 1200 DPI may correct it, but the max for this printer is 600 I believe.



#4 JohnC_21

JohnC_21

  • Members
  • 23,989 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 23 October 2017 - 12:03 PM

Not sure this will work but give it a try. Right click the printer in Printer and Devices. Select  Printer Properties > Advanced > Print Processor. Change it to RAW. 

 

A response in the below thread regarding a different HP model indicated it was a Color Management issue.

 

https://h30434.www3.hp.com/t5/Printers-Archive-Read-Only/HP-M2727MFP-Printing-Negative-inverted-image-of-PDFs/m-p/1065329


Edited by JohnC_21, 23 October 2017 - 12:05 PM.


#5 sadj2885

sadj2885
  • Topic Starter

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Local time:07:16 AM

Posted 24 October 2017 - 04:10 PM

It is already set to RAW. I can check if they have the "Vendor Print" option available, but I'm skeptical that will work. Really at a loss. Need to upgrade our printer server and also those machines to 64 bit at some point.



#6 JohnC_21

JohnC_21

  • Members
  • 23,989 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:16 AM

Posted 24 October 2017 - 04:20 PM

In the list that showed RAW there should be others called NT EMF. Try each of those in order.



#7 mightywiz

mightywiz

  • Members
  • 788 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:16 AM

Posted 24 October 2017 - 05:30 PM

do you happen to have firefox on the systems that are having print issues?

 

if you do then do this in the fire fox settings:

  1. Open Mozilla Firefox, click on Firefox Menu button and select "Options".
  2. Go to "Advanced" tab and disable "Use hardware acceleration when available" option.
  3. Click on OK button and restart the browser to take effects.

if you have the lastest version then do this:

     Open Mozilla Firefox, click on Firefox Menu button and select "Options".

then under general scroll down to performance and uncheck "use recommended settings"

then uncheck "use hardware acceleration when available"

 

don't know why but hardware acceleration will mess with printing from all programs.

 

give it a try and see if it fixes your issue.


Edited by mightywiz, 24 October 2017 - 05:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users