Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS H81M-E uefi bios frozen


  • Please log in to reply
1 reply to this topic

#1 Raymondo44

Raymondo44

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:ALMERIA, SPAIN
  • Local time:05:38 PM

Posted 22 October 2017 - 06:02 AM

Recently, I tried to enter the uefi bios to change an audio setting. On start-up I got a screen only showing ' ASUS UEFI BIOS UTILITY - EZ MODE'. See screenshot.

This remains static until I shut down system. Mouse and k/b have no effect (USB, PS2 corded and wireless mouse).

I have contacted the manufacturer (it's a specialist pc company in the UK) and they could only offer what I have already used (DEL, F2 etc) and re-starting with the motherboard support disc.

Contacted ASUS, which is not easy since the motherboard serial no. doesn't seem to match and I can get no further with my inquiry.

Strange is this,  the system boots properly into Win 7 SP1 with current updates and doesn't seem to have affected the system. 

It  maybe due to the bios becoming corrupted and I would need to buy a replacement mobo which would be the same model.

The problem then arises with activation with the new board.

If I have to do so, I have in mind to use the Advanced Token Manager to create a backup of my activation.

I haven't used it before and I would appreciate any recommendations for it's use.

 

Grateful for any advice on this issue.

 

Raymondo44

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,023 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:11:38 AM

Posted 22 October 2017 - 07:56 AM

Advanced Tokens Manager would not work in this case as you are replacing the motherboard. It's mainly used to activate the install when using a non-OEM install disk.

 

Have you tried a powercycle? Pull the power cord and hold the power button down for 30 seconds. Replace the power and boot. 

 

Look in your manual for the jumper to clear your UEFI. You also have a BIOS recovery program.

 

You could try to flash your UEFI knowing that doing so could brick the computer however small the chance.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users