Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

proxy wont disable


  • Please log in to reply
3 replies to this topic

#1 doyskie

doyskie

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 21 October 2017 - 04:54 AM

Im having a bad time in this proxy settings it wont be turn off would someone tell me how to disable settings permanently using regedit plss help me

plss help me my win 10 having a proxy virus i cant disable my proxy it wont let me use my edge browser maybe theres a way to disable proxy permanently in regedit i want the solution plss help!!
 
Mod Edit:  Merged topics - Hamluis.


Edited by hamluis, 21 October 2017 - 11:11 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,464 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:04 PM

Posted 21 October 2017 - 10:49 AM

Press the Windows key OS4o0pO.png  and the R key to open the Run box.

When the Run box opens type control in the box, then click/tap on OK.

In the Control Panel open Internet Options, click/tap on the Connections tab, then LAN Setting and uncheck the Use proxy checkbox.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 doyskie

doyskie
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 22 October 2017 - 01:10 AM

unfortunately it wont work maybe give me the path of proxy settings in regedit and I will disable it any way thanks

#4 jenae

jenae

  • Members
  • 456 posts
  • ONLINE
  •  
  • Local time:10:04 AM

Posted 22 October 2017 - 01:30 AM

Hi, when you followed dc3's advice what showed under "Lan" settings, are any of the options populated, did you uncheck the use proxy checkbox? How you disable this, depends on how it was setup, it may be malware, or parental control at work. Anything in the "use automatic configuration script"?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users