Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

password & keyring and Chrome


  • Please log in to reply
3 replies to this topic

#1 lacey16

lacey16

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:35 AM

Posted 17 October 2017 - 02:41 PM

i having been using chrome for several weeks now with no problem. Today it would not open. There is two possible causes a recent software update and problems with keyring.

 

When opening passwords & keys, under passwords it should show the login folder then underneath Certificates Gnome 2 key : user key storage : System trust : PGP keys : SSH keys. 

 

Mine shows certificates only with the related key as stated above.  No login folder. I think it fails to open Chrome because it cannot find the keyring.  I tried updating chrome no good, tried apt-get install libgnome-keyring-dev.  It did install . but nothing changed.   I would try un and reinstalling chrome but im pretty sure its the keyring password.

 

I tries other things from various forums but none worked. Most related to SSh keys.

 

Is it possible to uninstall passwords and keys and reinstall.  If not could anyone help in getting my login folder back please  thanks

Attached Files



BC AdBot (Login to Remove)

 


#2 MadmanRB

MadmanRB

    Spoon!!!!


  • Members
  • 3,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No time for that when there is evil afoot!
  • Local time:01:35 AM

Posted 17 October 2017 - 07:12 PM

You may wish to remove the hidden crome and keyring folders.

They are usually in your home folder under hidden folders such as .config/google-chrome and .local/share/keyrings

Most file managers use control+h


You know you want me baby!

Proud Linux user and dual booter.

Proud Vivaldi user.

 

ljxaqg-6.png


#3 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:06:35 AM

Posted 18 October 2017 - 04:19 PM

Hi, lacey16.

 

A bit of troubleshooting wouldn't come amiss here. If you enter

/usr/bin/google-chrome

...in the terminal, what output do you get? What error messages appear?

 

Might give us a wee bit more to go on. Chrome, and the related Chromium-based browsers, are incredibly 'verbose' in the terminal, and give you a lot of output that helps to diagnose problems.

 

 

Mike.  :wink:


Edited by Mike_Walsh, 18 October 2017 - 04:24 PM.

Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 


#4 lacey16

lacey16
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:06:35 AM

Posted 20 October 2017 - 02:03 PM

Hi Thank you both for your replys.  Removed .confg google files although there are other google files in applications. I think these relate to the chrome desktop icon.    No keyring files  in local/share or anywhere else.

 

/usr/bin/google-chrome
sudo Gkr-Message: secret service operation failed: Failed to execute program org.freedesktop.secrets: No such file or directory

 

uninstalled chrome then re-installed.

 

Then opened up a guest account. Checked passwd & Keyring  all correct ie login folder showing

clicked  chrome and it opened ok if a little slow.  synced to other google installations.  closed it.  It would not reopen.  Checked passwd and keyring.  Again login file gone.

 

Tried   

rm /path/to/chrome/installation/

rm: cannot remove '/path/to/chrome/installation/': No such file or directory         Plus other suggestion found on various ubuntu websites.

 

eventually found this. It appears there was a bug around May this year.  The problem occurred following an update so looks like  the bug is back.  Definitely some to do with the login and keyring passwords.

 

Thanks

 

 

 

 

https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1689825

 

 

 

Thanks

 


 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users