Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suddenly my Notebook does not hibernate anymore


  • Please log in to reply
6 replies to this topic

#1 Dirkk

Dirkk

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 October 2017 - 12:31 AM

Suddenly my Acer Aspire E 15 (Acer E5-573), Win 10, does not go to hibernate anymore. I didn't change anything by intention. How could I make it work again?


Windows 10 Home, 64bit


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,008 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:25 AM

Posted 17 October 2017 - 09:30 AM

What do you mean by "does not go to hibernate anymore"?

 

Windows 10, by default, does not have hibernation (as in regular, full hibernation) enabled.

 

The only thing I can advise you to do as a starting point is open Control Panel, Power Options, Choose what the power button does link, Change settings that are currently unavailable link, then make sure the hibernation checkbox is checked.  I would also turn off Fast Startup.

 

Then take a look at the settings on that same dialog in regard to what your power button and lid closing actually do and set this to your preference.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 Dirkk

Dirkk
  • Topic Starter

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 October 2017 - 12:46 PM

What do you mean by "does not go to hibernate anymore"?

Some time ago the Notebook hibernated when I wanted it to do so, e.g. by a timer. Now it does not hibernate anymore (when I wawnt it).

 

The only thing I can advise you to do as a starting point is open Control Panel, Power Options, Choose what the power button does link, Change settings that are currently unavailable link, then make sure the hibernation checkbox is checked.  I would also turn off Fast Startup.

Hibernation is activated, the item is already shown. (in the start menu). Why turn off fast start?

 

Many thanks


Windows 10 Home, 64bit


#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,008 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:25 AM

Posted 17 October 2017 - 02:29 PM

Fast Startup is a form of hibernation where the OS system state gets written out to disk but the user session state does not (which it does in normal, full hibernation).

 

I hate Fast Startup for two reasons:

 

  1. When I shut down that's exactly what I expect the machine to do:  shut down.  I do not want the system state saved, I want to boot the OS from scratch if I power on again after doing a shut down.
  2. I have personally experienced some utterly bizarre, virtually inexplicable behaviors that occurred secondary to the OS system state hibernation file that's used for Fast Startup becoming corrupted.  One time I spent hours trying to determine what might be wrong, as the keyboard and mouse would not even behave normally.  After doing a Restart everything was suddenly just fine, and Restart (counterintuitively, in my opinion) forces the existing OS hibernation file to be dumped and the OS reloaded from scratch.  This clearly indicated that the issue had remained in place because the user was doing a shut down (which most of us do routinely) rather than a Restart and the corruption just kept hanging out.  I'd rather have a boot up time that's a bit longer, thank you.

If you have hibernation enabled I cannot explain why the system would not hibernate if that's what it's been instructed to do.  This is probably one of those wonderful little "hardware dependent" quirks that have crept in secondary to a recent update.  If you have System Protection activated I'd suggest going to a restore point prior to the issue occurring and see if that fixes things.  Often by the second time a given update is applied certain "issue causers" have been fixed.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#5 Dirkk

Dirkk
  • Topic Starter

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 October 2017 - 03:14 PM

Alright, I understand, so better not use the fast startup.

 

OK, I will try a restore point. Or may be just wait for the next Win update,

 

Thank you very much!

 

 


Windows 10 Home, 64bit


#6 jenae

jenae

  • Members
  • 836 posts
  • ONLINE
  •  
  • Local time:10:25 PM

Posted 17 October 2017 - 05:22 PM

Hi, go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open, at the prompt type:-

 

powercfg -h off  (press enter) Restart computer. This turns off hibernate and clears the hiberfil.sys file, which is prone to corruption.

 

Repeat the process after a restart (must be a restart not a shutdown), this time at the cmd type:-

 

powercfg -h on (press enter) If your power scheme settings are correct hibernate should now work.



#7 Dirkk

Dirkk
  • Topic Starter

  • Members
  • 274 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 17 October 2017 - 11:37 PM

Hello,

 

I will do at the next opportunity. At the moment I cannot restart the computer.

 

Thank you very much!


Edited by Dirkk, 17 October 2017 - 11:38 PM.

Windows 10 Home, 64bit





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users