Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FileZilla COnnection has Timed Out Error


  • Please log in to reply
No replies to this topic

#1 MrMcShroom

MrMcShroom

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:28 PM

Posted 16 October 2017 - 04:55 PM

Hi, I have an issue with FileZilla. When trying to move a bunch of files at once, the first one moves, then it 'loads' I guess, then says 'youve been disconnected for inactivity'
When I put them all into a single zip and move them it works, but that's a huge pain and I don't want to do that.

Solutions I have tried:
Updating
Uninstalling and reinstalling
Changing the timeout time to 500 (I have fast wifi, I don't think that's related)
Contacting the host, discussing it. They restarted their FTp server, and switched my hosts IP. No change.

I also tried changing the way I send the files, because I heard something about how your ISP can effect that, so I switched the TLS protocol or something through a youtube video I found

When I put like 400 files in it puts maybe 2-3 through then stops until i remove them all from queue and restart.

I can show a video if necessary.

Anyone have any clue why this would happen?

 

Edit: Using Windows 10, here's a video https://youtu.be/vpNQXv6ZZ3A


Edited by MrMcShroom, 16 October 2017 - 05:48 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users