Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Javascript Turned Off


  • Please log in to reply
19 replies to this topic

#1 Esther

Esther

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 21 September 2006 - 01:39 AM

Can anyone help me out here,i have the latest flash thingy,and java thingy,but i keep getting this error message...
Hello, you either have JavaScript turned off or an old version of Macromedia's Flash Player. Click here to get the latest flash player.
so i click,and it says :Abode flash player successfully installed....but i still can not watch videos.
thank you
Esther X

BC AdBot (Login to Remove)

 


#2 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 21 September 2006 - 01:56 AM

Well you can check to see if javascript is turned off, in your browser click tools and go to internet options, go to advanced and see if your javascript is turned off... and if it keeps giving you trouble i suggest switching to firefox... of course, that's just me.

#3 Esther

Esther
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 21 September 2006 - 01:59 AM

yeah i have it enabled,so this is and IE problem then u think?

#4 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 21 September 2006 - 03:26 AM

Well, this actually happened to me, and looking back on it, I think it was probably a virus, however I just switched to firefox and everything fixed pretty much instantly.

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:50 PM

Posted 21 September 2006 - 07:08 AM

Download the latest version of Java.

http://www.java.com/en/

#6 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:05:50 PM

Posted 21 September 2006 - 10:50 AM

Don't know if it will help, but you could read about my experiences with "Either you have Javascript turned off or......" messages. Wasn't a flashplayer issue at all for me.

http://www.bleepingcomputer.com/forums/t/59619/regular-script-errors-on-some-websites/

Maybe some setting/permission in your firewall is at fault as it was with me? Just a thought.

Edited by buttoni, 21 September 2006 - 10:53 AM.

HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.

#7 Esther

Esther
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 22 September 2006 - 02:08 AM

Well you can check to see if javascript is turned off, in your browser click tools and go to internet options, go to advanced and see if your javascript is turned off... and if it keeps giving you trouble i suggest switching to firefox... of course, that's just me.

well i downloaded firefox and it works...thank you all for your time
xx

#8 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:50 PM

Posted 22 September 2006 - 04:50 AM

IS IE able to access Windows Updates?
Even though you are using Firefox you will still need IE for Windows (and certain other updates like Adobe).

#9 tiirus

tiirus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:50 PM

Posted 21 January 2007 - 05:34 PM

:thumbsup:

Hi Ester never though I would be an uber geek...thought I was totally clueless in terms of IT..But you don't need to download firefox. Do the following if you have latest IE version

Internet Explorer 7:
1. Select Tools > Internet Options.
2. Click on the Security tab.
3. Click the Custom Level button.
4. Scroll down to the Scripting section.
5. Select Enable for Active Scripting and Scripting of Java
Applets.
6. Click OK.
7. Select YES if a box appears to confirm.
8. Click OK. Close window.
9. Reload page.

Then If you do have JavaScript enabled and are still receiving the error, a
majority of the time the detection failure is due to an incomplete
installation of Flash Player. I'm going to ask you to "completely"
uninstall and then reinstall Flash.

To do this, please visit this webpage and follow the instructions
listed:
http://www.adobe.com/cfusion/knowledgebase...cfm?id=tn_14157.

Once you finish this, restart your computer and then reinstall Flash
here:

http://www.adobe.com/shockwave/download/do...=ShockwaveFlash.

If this does not help please clear your browsers cache:

To clear your cache:

Internet Explorer 7
1. Open IE7 and click on the "Tools" menu.
2. Select "Internet Options."
3. Click on the "General" tab if it isn't selected already.
4. Click on the "Delete..." button.
5. Under the heading "Temporary Internet files," click "Delete
Files..." (Note that it can take up to 30 minutes for your computer to delete
your cache history.)
6. Click "OK" to exit.


You See what an uber GEEK I am ....please vote for me in the 2007 uber geek awards pls...
thank you thank u I really do deserve it!

#10 Calee

Calee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 10 February 2007 - 07:22 PM

Thank you Tiirus, I have been struggling with the exact same problem!

#11 Abril

Abril

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 12 March 2007 - 11:15 PM

:thumbsup:
:flowers:
Tiirus!!
I give you THANK YOU SO MUCH!!! From the bottom of my heart..You really help me a lot!! Nice to meet you11
Abril
:trumpet:

#12 sasukejutsu

sasukejutsu

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 01 August 2007 - 01:09 PM

:thumbsup:

Hi Ester never though I would be an uber geek...thought I was totally clueless in terms of IT..But you don't need to download firefox. Do the following if you have latest IE version

Internet Explorer 7:
1. Select Tools > Internet Options.
2. Click on the Security tab.
3. Click the Custom Level button.
4. Scroll down to the Scripting section.
5. Select Enable for Active Scripting and Scripting of Java
Applets.
6. Click OK.
7. Select YES if a box appears to confirm.
8. Click OK. Close window.
9. Reload page.

Then If you do have JavaScript enabled and are still receiving the error, a
majority of the time the detection failure is due to an incomplete
installation of Flash Player. I'm going to ask you to "completely"
uninstall and then reinstall Flash.

To do this, please visit this webpage and follow the instructions
listed:
http://www.adobe.com/cfusion/knowledgebase...cfm?id=tn_14157.

Once you finish this, restart your computer and then reinstall Flash
here:

http://www.adobe.com/shockwave/download/do...=ShockwaveFlash.

If this does not help please clear your browsers cache:

To clear your cache:

Internet Explorer 7
1. Open IE7 and click on the "Tools" menu.
2. Select "Internet Options."
3. Click on the "General" tab if it isn't selected already.
4. Click on the "Delete..." button.
5. Under the heading "Temporary Internet files," click "Delete
Files..." (Note that it can take up to 30 minutes for your computer to delete
your cache history.)
6. Click "OK" to exit.


I tried all of these. and none worked. I go on my myspace and the song doesnt play because of the Java thing. :flowers:

#13 durr

durr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 17 January 2008 - 10:34 PM

i have mozzila firefox and it doesn't work for me on youtube? i dont get it

#14 prestige34

prestige34

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 20 March 2008 - 12:45 PM

I did everything that was written;javascprict selections, have a lastest flash player, internet selections tool... But it doesn't work. Primarly, in my country (turkey) youtube has been baned. So I'm entering to youtube from proxy and videos aren't opening. When I enter to youtube before didn't has been baned, it was opening. Everything happned after ban. I don't know why I am not opening video now. So my problem; youtube video isn't opening. Can anyone help me? I hope so telling my problem. (sorry I don't have enough english)

#15 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:50 PM

Posted 20 March 2008 - 05:58 PM

Since you're using a proxy, and your country has banned YouTube - I'd suggest trying to see if anyone else can access YouTube using the same proxy. If they can't, then it's likely that the government has either filtered the traffic before it reaches the proxy, or it's caused the proxy to block the traffic.

Once you find out if others can access it, then we can locate and fix the problem.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users