Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lotus 123


  • Please log in to reply
9 replies to this topic

#1 rdoc29

rdoc29

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 13 October 2017 - 08:38 PM

Lotus 123 is putting the file name at the top of every sheet I print. I don't want this. How do I stop it? I have even selected print the selected range and not included the file name range and it still prints it. If no one knows this answer can someone tell me a site that can help with the answer. I can't write and I use Lotus to print my checks and it is printing the name of the file on the top of my checks! Thanks for any help you can give me.



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:38 PM

Posted 14 October 2017 - 05:46 PM

This sounds like it is built into the basic template you are using. In MS Word it used to be called 'Normal.dot' and your 123 equivalent should be easy enough to find, it's probably in a folder called 'Templates'. Once you have found it you can use the normal 'File Open' command, then choose 'Files of type template' or whatever 123 calls them. Once you have it open you can edit the template then save your changes.

 

Sorry to be so vague but I haven't used 123 for over 20 years !

 

Chris Cosgrove



#3 rdoc29

rdoc29
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 14 October 2017 - 06:25 PM

Chris I couldn't find the template folder in MS Word or Lotus 123. I also looked for Normal.dot and couldn't find that in either program is there someone that could help me with this problem and I would even be happy to pay them?



#4 rdoc29

rdoc29
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 14 October 2017 - 06:27 PM

Chris I couldn't find the template folder in MS Word or Lotus 123. I also looked for Normal.dot and couldn't find that in either program is there someone that could help me with this problem and I would even be happy to pay them?



#5 softeyes

softeyes

  • Members
  • 1,554 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:38 PM

Posted 14 October 2017 - 06:52 PM

Hi rdoc29,

 

I am not a Lotus 123 user, however I did find this 'tip' via a Google search and I wonder if it might help you: (best picture I could embed is rather large!) 

 

lotus123.jpg

 

Source: https://legalofficeguru.com/printing-large-microsoft-excel-sheets/

 

The only other thought I have if the above does not work, would be to take a peek at your printer settings to see if you can remove headers.

 

(I always thought that Lotus 123 was a yoga position!)



#6 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:38 PM

Posted 15 October 2017 - 06:27 PM

This is more or less what I think is happening, but the header is in the template which is why it is showing up on every file.

 

It should be possible to remove it on a file by file basis by going through 'Page set-up' and selecting either 'No header' or deleting a pre-placed one but it would be simpler to do it in the template, if the OP can find it. Also permanent.

 

Chris Cosgrove



#7 rdoc29

rdoc29
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 15 October 2017 - 08:39 PM

Thanks Chris, I will give those suggestions a try.



#8 softeyes

softeyes

  • Members
  • 1,554 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:38 PM

Posted 15 October 2017 - 09:50 PM

Hi again rdoc29!

 

From what I am gathering, as Lotus 1 2 3 was discontinued by IBM, Microsoft Excel is a spread sheet program that many migrated to. As I don’t have Lotus 1 2 3 best I can do, is to help as if I am using Excel, it appears that the programs work much the same. At any point there is the chance that a Lotus 1 2 3 expert will come to the rescue! The steps I’m going to work on do not involve setting up a book, only saving a book as a template.

 

**Chris is spot on about you creating a custom template. Instead of altering your “master template” we can create one within a new Lotus 1 2 3 project. The goal is to remove your headers permanently, first, we need to see if you can create a custom template with Lotus 1 2 3. The steps are a) to create a custom “default” template where you create rules/settings for future projects, then with success to B) tweak the book you have now and to save a copy as a template. In advance, this post will appear to be long, it’s the best way I have found for me to share out what I’d do, and it’s baby steps to see if we can help.

 

To get started, it will be helpful for you to find your “Custom Office Templates” folder, in File Explorer (that is where your custom template is saved to.) Open File Explorer -> Open This (My) PC -> right click OS (C :) -> click Open -> click on Users -> click on <name> -> click on Documents -> Do you find “Custom Office Templates?” (These are the steps I use in Win10, let us know if they do not work if you have a different OS)

 

If yes, return to Lotus 1 2 3, and start a new project (this is a practice.) We are now hopeful that a (Lotus 1 2 3) new project can be saved with the file extension .xlt. If you would start a new book and see if the Save as type: drop down menu lists a Lotus 1 2 3 Template .xlt.  If it does, go ahead and give the book a file name and select the template extension .xlt.  Here’s the tricky part, when you save your projects, I can’t know what your options are and can’t see what it looks like? For my directions, I hope that you can find a Browser folder to open? When you click on  this Browser folder, a Save As window will pop up. In the bar at the top you will see >> Users > Name > Documents. Next -> click on Custom Office Templates -> click save.

 

Once you have practiced this step to save a book template, you can begin to create your new default template with any setting(s) you wish. You can continue to use this default template, as many times as you’d like, altering settings for a new project, and critical, making sure you always give the new project its own name, and any Save as type extension as your preference. You do not need to save all new projects as a template. If as Excel…Lotus 1 2 3 will have a host of extensions to select, depending on your task.

 

Now then, if all of the steps above are a success, you can create a (default) check writing book template using your existing check writing book. Open your existing check writing book, repeat the Save As steps, giving the book a new name first, and saving it as an .xlt file type in your Custom Office Templates folder.  After the book template is saved, you can change the settings to remove the header (or anything else you’d like) remembering to click save when you’re done. Remember, your “existing” check writing book you have currently saved and it’s extension, will not be altered, you can always return to it.



#9 rdoc29

rdoc29
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:38 PM

Posted 16 October 2017 - 10:12 AM

Softeyes I thank you for your reply which help me fix my problem along with the other replies. You guys were a big help and I couldn't have fixed it without your help. Thanks to all!



#10 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:38 PM

Posted 16 October 2017 - 06:52 PM

Glad you got it fixed. As I said, my problem with the terminology is that it is so long since I used.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users