Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hi Everyone From Oz


  • Please log in to reply
2 replies to this topic

#1 Sconny

Sconny

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 20 September 2006 - 11:40 PM

I just wanted to say gooday from Australia and if anyone can get rid of Virus Burst it would be great it will save me from re formatting my drive. cheers for now

:thumbsup:

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:04 AM

Posted 20 September 2006 - 11:44 PM

BC provides a self-help removal guide for VirusBurst:

http://www.bleepingcomputer.com/forums/t/63896/how-to-remove-virusburst-removal-instructions/

Follow the instructions, and you will not need to resort to the drastic step of reformatting.
Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 cambriaguy

cambriaguy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 05 October 2006 - 03:04 AM

I followed the instructions to the letter but I could not access Smitrem from my desktop in safe mode but I could in normal operating mode. I have a Dell with Windows XP Media center Edition. I ran it in normal mode( I know that was not careful of me) and it removed all the Virusburst problems I had EXCEPT the homepage still is theuptodatesecurity.net and I can not fix that. I am wondering if there is really a way for me to fix this myself or should I take it to Firedog at Circuit City?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users