Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Android phone not recognized, it worked with Win 7


  • Please log in to reply
4 replies to this topic

#1 Loonmario

Loonmario

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 12 October 2017 - 08:27 PM

I have a Motorola phone with Android 7.0 and I was able to hook it up to a windows 7 computer and then the phone has the option pop up saying if I want to transfer files.  My new computer with Win 10 doesn't recognize the phone at all and there's no pop up asking if I want to transfer files like before.  I can't find it in device manager either.  I tried researching but under storage on my phone there's no option I can find to enable file transfers.  Any ideas?  Thanks!

 

PS: I hate Win 10



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,438 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:15 PM

Posted 12 October 2017 - 08:38 PM

Try a different USB cable. There should be a MTP file transfer setting.



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,008 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:09:15 PM

Posted 12 October 2017 - 08:46 PM

It's been too long since I first hooked up my phone, which is also Android 7.0, but I definitely recall that Windows 10 (and Android 7.0) both being far more security conscious and conscious of each other required that each side do something that notes that the respective devices are trusted on each side.

 

However, definitely take a look at:

 

http://www.jihosoft.com/android-tips/windows-10-cannot-recognize-android.html

 

and http://updato.com/how-to/windows-10-doesnt-recognize-android-phone-try-following-fixes

 

[there is a lot of overlap] and make sure you've tried the various things suggested.  I know that I have USB debugging enabled, for instance.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 Loonmario

Loonmario
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 12 October 2017 - 08:47 PM

Try a different USB cable. There should be a MTP file transfer setting.

 

Changing cables worked.  Thank for the tip!



#5 Loonmario

Loonmario
  • Topic Starter

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 12 October 2017 - 08:49 PM

It's been too long since I first hooked up my phone, which is also Android 7.0, but I definitely recall that Windows 10 (and Android 7.0) both being far more security conscious and conscious of each other required that each side do something that notes that the respective devices are trusted on each side.

 

However, definitely take a look at:

 

http://www.jihosoft.com/android-tips/windows-10-cannot-recognize-android.html

 

and http://updato.com/how-to/windows-10-doesnt-recognize-android-phone-try-following-fixes

 

[there is a lot of overlap] and make sure you've tried the various things suggested.  I know that I have USB debugging enabled, for instance.

 

Thanks for the research you did.  I'll keep those links handy.  Turns out it was the usb cable.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users