Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only shows desktop background.


  • Please log in to reply
2 replies to this topic

#1 NotChad

NotChad

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 12 October 2017 - 06:10 PM

I've got a machine that when after login either goes to a white screen, or just shows the background.  The cursor is movable, but there is nothing to interact with (does not respond to ctrl-alt-del).  When the computer logs out the user due to inactivity, and once logged back in everything works as normal.  

 

Windows 7 Pro 64

 

Anyone have ideas?  



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:52 AM

Posted 12 October 2017 - 06:23 PM

May be a corrupt profile...may be something entirely different.

 

I would try running the chkdsk /r command and follow that with the sfc /scannow command.

 

Louis



#3 NotChad

NotChad
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:52 AM

Posted 13 October 2017 - 05:54 PM

May be a corrupt profile...may be something entirely different.

 

I would try running the chkdsk /r command and follow that with the sfc /scannow command.

 

Louis

Thanks Louis,

 

I've run chkdsk /r and sfc /scannow.  Also, I've created a new user with the hopes of migrating the data from the other account.  Unfortunately I'm in the same boat with the new user.  Thank you for the suggestions though. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users