Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange behavior from various apps, at a loss...


  • Please log in to reply
No replies to this topic

#1 detection

detection

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:01 PM

Posted 12 October 2017 - 10:27 AM

Hi BC,

 

I've been having issues on my Windows 10 work PC for ages now. I've run various scans from AVG to MalwareBytes to ESET. Nothing found. Our IT person recently checked it out, and I think she checked the RAM, etc. and hardware was okay. She reset my Windows profile to see if that would help and unfortunately it has only helped slightly. I'm still having issues with the following apps:

 

  • Google Chrome: Chrome will run like normal for an hour or two from a fresh boot, but after that, it completely fails. Every single tab, including settings, etc. gets the "Aw, snap!" error. Works again on reboot, repeat.
  • Adobe Photoshop CC: This just happened for the first time... I launched PS, tried to start working, and almost nothing worked right. It was like my whole keyboard got locked up - couldn't get any keyboard shortcuts to work, and then I actually tried typing in other applications and that didn't work either. Menus didn't work with mouse, they would flash flash open then close again. Keyboard worked again after closing Photoshop, everything worked normally on fresh reboot.

Before she reset my profile I was also having issues with...

  • Microsoft Edge: Tabs were crashing like crazy, all images were downloading as untitled.png, exe files didn't download at all. Edge working correctly since Windows profile reset.
  • Spotify for Windows: Would work normally from fresh install for a bit, then eventually would decide it wouldn't launch right - it'd open, flash black and white for a second, then close again. Would have to reinstall in Safe Mode to fix. Working correctly so far since Windows profile reset.

I have no idea what could be causing any of these issues but it's clearly this specific computer having some kind of fit. Never had issues like this on other PCs. It's not a Firewall or Anti-Virus, I've tried turning them off with no luck. I don't know if this could be some deep-rooted infection, some kind of corruption within Windows, or an unfound hardware issue?
 

But I appreciate any input. Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users