Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dell Inspiron 8200 Video Problems


  • Please log in to reply
2 replies to this topic

#1 NavyChief2k6

NavyChief2k6

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:57 AM

Posted 20 September 2006 - 08:22 PM

I have a Dell Inspiron 8200 LapTop. I recently had a HD crash, and replaced it with a Toshiba Ultra Quiet 40GB drive. I installed it, formatted, and installed Windows XP, and updated everything through SP2. Everything works fine EXCEPT when I try to play games (by this I mean anything from Star Craft to Call of Duty, Age of Empires etc, all worked just fine before). The video card is an Nvidia Geforce 2 GO. When I attempt to start, the display immediately shrinks to about a 6"x6" box. As soon as I exit, everything returns to normal (size). I have tried both the drivers from the Nvidia website, as well as the drivers on my Dell installation CD, and both do the same thing. I have also tried running DxDiag, which says everything is fine. Anyone have any ideas, or heard of something similar?

BC AdBot (Login to Remove)

 


#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:12:57 PM

Posted 20 September 2006 - 09:30 PM

What resolution are your games set at?

on initial setup of some laptops I have seen that effect until the correct video driver, chipset and the resolution has been matched to the screen resolution.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 21 September 2006 - 02:53 AM

Well, do you have an onboard card as well? If it does, try to see if you can turn off one device, however, I suggest you go into your device manager and see if their is a conflict with a device.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users