Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson XP-310 Keeps Losing Wifi Password


  • Please log in to reply
2 replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 5,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:07 PM

Posted 10 October 2017 - 01:33 PM

Don't know why this printer keeps losing the wifi password and therefore the wifi connection?  I assume it is because of a Power Outage for a certain amount of time, and there is no CMOS backup for it.  I looked through all the Specs at the Epson Site but cannot see if there is any memory source?  I've also done some Google Searches but don't see that anyone else is having same exact problem.

https://files.support.epson.com/docid/cpd3/cpd38575.pdf

 

Users Guide

https://files.support.epson.com/htmldocs/xp310_/xp310_ug/index.html

 

Thanks in advance


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,207 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:04:07 PM

Posted 10 October 2017 - 05:44 PM

How did you set up Wifi? Did you use WPS? I didn't see anything but is it possible to set up a static IP address on the printer with a WPA2 password?



#3 pcpunk

pcpunk
  • Topic Starter

  • Members
  • 5,657 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:04:07 PM

Posted 10 October 2017 - 06:38 PM

First off thanks for the help John.

 

This is a Linux Box.  And, I apologize for not really having all the technical data handy.  I will record more this time around, with the Wifi printout and some Linux Specific Printouts relevant to the Printer Network stuff.

 

No, I did not use WPS as I understand it.  I'm quite sure this is what I've done, as it says in the User Guide: ""Wi-Fi Infrastructure Mode Setup"  using the "Wi-Fi Setup Wizard"  I've not had good luck with WPS.

 

I downloaded all the software, installed it, went to the printer and choose the Network, then Entered the Password as I normally do.  Then into the computer to Add Printer and Proceed to the Wifi Setup.  This usually works for me, and has here, but with this particular Printer, it seems to lose the Password due to Electrical Outages?  I don't think this is normal, but is not that uncommon either here where we have lot's of Power Outages.  I think it should save the password better.  This is the second time in a year that I've had to fix this, so my Linux friend is not happy lol.

 

I also contacted Epson because I'm still not all that familiar with how well these printers save passwords, and what would cause one to lose the password.  I did some research and can't find any info on how they store/save passwords, eprom, ram, CMOS it is all eluding me atm.  

 

Here is the User Guide as I'm sure you've looked at.

https://files.support.epson.com/htmldocs/xp310_/xp310_ug/index.html

 

Sorry still trying to become familiar with all the Terminology.  

 

pcpunk


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users