Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse stutter when I move it too fast. Tried everything...


  • Please log in to reply
1 reply to this topic

#1 ps2cho

ps2cho

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 08 October 2017 - 08:57 PM

Hi guys,

 

First up is my computer specs:

AMD Ryzen 5 1600

ASRock Fatal1ty x370 ITX,

16GB GeIL EVO DDR4 RAM.

ATI RX480 8GB

Corsair 550VX

Windows 10

 

Problem: If I move the mouse too fast in BOTH windows, AND games, it stutters and stops moving across the screen. It is most pronounced in games though. If I load a video and move the mouse L/R really fast, it will do it.

It BEGAN when I upgraded to Ryzen 5, I did a clean windows install. I had a 7-yr old i5-2500k that NEVER had this issue. The only parts I upgraded were CPU, Mobo, RAM and power supply. Rest of parts were carried over.-

 

What I've Tried

-Reinstalled windows 10 3x, all three are CLEAN installs after full reformat. It will do it on a CLEAN operating system, right away, so I feel like this is a hardware problem, but I don't know how to figure it out?

-CPU usage is normal, 30-40%, does not spike when the mouse stutters

-Replaced the mouse with a new Logitech G703. Using a backup mouse same thing, so its not mouse-related.

-Slowly moving the mouse, and everything is fine, but if I have to spin around fast, it bugs out on me.

-No FPS loss, No crashes, I get 200+ FPS on CS:GO.

-Drivers up to date, Windows up to date.

 

Here is a video showing the problem in action:

 

Totally lost and frustrated at this point...I don't know what to try.


Edited by ps2cho, 08 October 2017 - 08:58 PM.


BC AdBot (Login to Remove)

 


#2 ps2cho

ps2cho
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 09 October 2017 - 12:24 PM

Figured it out -- I needed to calibrate to the mousepad in the Logitech software. Never heard of this before, but seems to be working fine now!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users