Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Post content disappears: Assistance please


  • Please log in to reply
6 replies to this topic

#1 PDN

PDN

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 08 October 2017 - 09:52 AM

When I post, the contents disappear. I have to come back, edit, then it works. I have windows 10 and use Chrome.

 

It just did it again.


Edited by PDN, 08 October 2017 - 09:52 AM.


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:17 PM

Posted 08 October 2017 - 09:59 AM

I would suggest clearing browser cache.  Most of these ultra-weird and inexplicable behaviors result from browser cache corruption.

 

See:  https://duckduckgo.com/?q=google+chrome+clear+cache&atb=v33-7__&ia=web

 

For a slew of step-by-step instructions.

 

 

Addendum:  I do believe something else is wrong.  When this message originally posted it cut off everything after "See:" when it went live the first time.  Will pursue further.


Edited by britechguy, 08 October 2017 - 10:03 AM.
Addendum

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,614 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:17 PM

Posted 08 October 2017 - 10:14 AM

Are you posting from quick reply at the bottom of the topic? Or the full new post page you get when you click "More reply options"?

Also what browser?

#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:17 PM

Posted 08 October 2017 - 10:21 AM

In my case it was Windows 10 (latest version and build) and Chrome browser (also latest) using quick reply.

 

I have not had it recur since over the last 15 minutes or so.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:01:17 PM

Posted 08 October 2017 - 12:14 PM

It's happened to me a LOT using Firefox using both quick reply and More Reply Options.  Problem seems to be worse when there are URL's in the content and also seems to be worse when RTE is being used.  I've had it happen with PM's too.


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#6 PDN

PDN
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 08 October 2017 - 12:33 PM

Basically I do as I do other forms by simply click on new topic compose email and click post reply.
And I am now about to click on post lower right.

Edited by PDN, 08 October 2017 - 12:35 PM.


#7 PDN

PDN
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:17 PM

Posted 08 October 2017 - 12:41 PM

I use Chrome and always clear data Etc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users