Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Opera Opens Html Page With Word


  • Please log in to reply
1 reply to this topic

#1 PeteJohnston

PeteJohnston

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 20 September 2006 - 08:33 AM

When I click on a link, key in a URL or hit refresh on any open page, Opera opens the page with Word! I was downloading something and changed the extension on a file and ever since then it hasn't managed to open anything within Opera. It always tries to open a new Word document.

Has anyone seen this and managed to solve it?

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:04:09 PM

Posted 21 September 2006 - 07:48 AM

Hi Pete
In Opera, click tools > preferences > advanced tab. Click "downloads" from the menu on the left. Uncheck "Hide File Types Opened With Opera" in the top right corner.
Select "application/internet shortcut" then click the "edit" button. Make sure "Open with Opera" is the only one selected. You might want to look at the msword association as well.
Anyway, that's were all of Opera's file associations are located and can be changed.
Also take a look in windows explorer at tools > options > file type tab and check the associations in there if the above doesn't happen to work for some reason.

Edited by HitSquad, 21 September 2006 - 07:54 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users