Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8.1 restored but errors reported on Sys File Checker?


  • Please log in to reply
8 replies to this topic

#1 hateway

hateway

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 03 October 2017 - 04:52 PM

Things slowed to a crawl and SSL websites wouldn't open so I went through 4 System Restores unitl I was actually granted a successful one! Afterwards, I could see Bitdefender running in Task Manager but no icon in the systray and couldn't open the program. I tried uninstalling, but it would uninstall. So when I went to look for an uninstaller from their website, I discovered Chrome was no longer working. Next I ran sfc /scannow and it reported errors in a CBS log that I can't decypher. Can someone please help? I have attached the CBS log. Nothing came up on malware scans. Many Thanks!

Attached Files

  • Attached File  CBS.log   496.45KB   0 downloads
  • Attached File  sfc.JPG   47.41KB   0 downloads


BC AdBot (Login to Remove)

 


m

#2 FreeBooter

FreeBooter

  • Members
  • 3,065 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:23 AM

Posted 03 October 2017 - 05:36 PM

Execute following command:

Dism /online  /cleanup-image  /restorehealth

When this command finish executing, execute Sfc /Scannow command to make sure corrupted system files are repaired.


Edited by FreeBooter, 03 October 2017 - 05:37 PM.


Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#3 hateway

hateway
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 03 October 2017 - 07:27 PM

Execute following command:

Dism /online  /cleanup-image  /restorehealth

When this command finish executing, execute Sfc /Scannow command to make sure corrupted system files are repaired.

Thanks, that worked, got my Google back but Action Center reports all a/v & antimalware svcs turned off. When I click on Bitdefender or Windows Defender 'Turn On' nothing happens. I've run Malwarebytes and Hitman Pro, found nothing but cookies. Suggestions please?



#4 hateway

hateway
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 03 October 2017 - 07:36 PM

 

Execute following command:

Dism /online  /cleanup-image  /restorehealth

When this command finish executing, execute Sfc /Scannow command to make sure corrupted system files are repaired.

Thanks, that worked, got my Google back but Action Center reports all a/v & antimalware svcs turned off. When I click on Bitdefender or Windows Defender 'Turn On' nothing happens. I've run Malwarebytes and Hitman Pro, found nothing but cookies. Suggestions please?

 

I now have Windows Defender running, but still no Bitdefender av free. ? I can't find one.



#5 FreeBooter

FreeBooter

  • Members
  • 3,065 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:23 AM

Posted 04 October 2017 - 09:31 AM

Have you uninstall and reinstall  Bitdefender?



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#6 hateway

hateway
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 04 October 2017 - 11:24 AM

Have you uninstall and reinstall  Bitdefender?

I have tried in Programs. I have tried in iObt Uninstaller. There is no uninstall process, the icon simply goes away from Programs, but the shortcuts remain. It is missing in running processes in Task Manager, yet it appears in in Services under MSCONFIG. When I uncheck and click apply, the boxes are rechecked! I've email Bitdefender several times and they have no uninstall tool and won't support because it is a free version.



#7 FreeBooter

FreeBooter

  • Members
  • 3,065 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:23 AM

Posted 04 October 2017 - 11:48 AM

What happens when you reinstall Bitdefender?

You can also use Revo Uninstaller to force uninstall Bitdefender.



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#8 hateway

hateway
  • Topic Starter

  • Members
  • 142 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:23 PM

Posted 04 October 2017 - 04:13 PM

I did use Revo Uninstaller & it couldn't find Bitdefender. I installed Avast Free, worked fine all day & just came home to find that now Action Center is reporting the Bitdefender, Windows Defender, and Avast are all turned off. Is there some kind of pilcy management I should edit?



#9 FreeBooter

FreeBooter

  • Members
  • 3,065 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:03:23 AM

Posted 04 October 2017 - 04:41 PM

You need to uninstall Bitdefender use the Bitdefender uninstaller from below link.

 

 

https://www.bitdefender.com/site/view/uninstall_consumer_trial.html



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users