Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Huge problem after using Hitman Pro


  • This topic is locked This topic is locked
2 replies to this topic

#1 Sharlugo

Sharlugo

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 03 October 2017 - 11:03 AM

Hello,

 

I have a Windows 8.

 

I had a piet2eix3l virus in my computer so I searched how to get rid of it. 

 

I found this website suggesting me to try several anti virus softwares including Hitman Pro.

 

So I ran it and it found 1 thing to get rid of then it asked me to restart my computer to fully delete the thing.

 

The drama starts after I restarted my computer...

 

I now have no internet connection (although I'm typing this from a different computer logged on the same wifi) 

 

+ the Windows Explorer shortcut doesn't open, when I click it it refreshes the home screen so I can only access my files from the bin shortcut

 

+ some shortcuts located at the bottom right (next to the time and date) are missing

 

+ it got rid of my Avira antivirus and desactivated the Windows firewall.

 

I hope someone can help me because I'm really worried. 

 

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 Sharlugo

Sharlugo
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 04 October 2017 - 06:33 AM

I solved it. If anyone has the same issue, here's how I fixed it : I did a Windows System Restore from the Windows parameters. I lost a minimum amount of files and it took a little bit more than an hour.



#3 nasdaq

nasdaq

  • Malware Response Team
  • 40,539 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:09:29 AM

Posted 04 October 2017 - 07:28 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users