Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Downloading proxy script issue


  • Please log in to reply
2 replies to this topic

#1 lithoartist

lithoartist

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 03 October 2017 - 10:56 AM

This is a reasonably recent phenomenon: "Downloading proxy script" appears at the bottom of my screen following a period of inactivity on my Windows 10 desktop, meaning I have to restart it.  I wonder what causes it and whether there is any action I can take to remedy it?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,439 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:17 AM

Posted 03 October 2017 - 11:27 AM

I think this is related to a Windows update. I'm on Windows 7 with Chrome and have the same problem especially if I put the computer to sleep. The only way around it for me is to close the browser and restart.

 

I found this video. Will see how doing the change will affect me and will update. Edit: It seems to have fixed my issue.

 


Edited by JohnC_21, 03 October 2017 - 11:45 AM.


#3 lithoartist

lithoartist
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:11:17 AM

Posted 04 October 2017 - 03:47 AM

I discovered the following thread and possible solution:

From:

https://productforums.google.com/forum/#!topic/chrome/-8qMROT3EFY

Click the Chrome menu on the browser toolbar.
Select Settings.
Click Show advanced settings.
In the "Network" section, click Change proxy settings. This will open the Internet Properties dialog.
Click LAN settings .
Deselect the "Automatically detect settings" checkbox.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users