Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Problem


  • Please log in to reply
4 replies to this topic

#1 tuanton

tuanton

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 02 October 2017 - 07:38 PM

My IE browser is frozen. I have tried most of the standard fixes but nothing working and shows the following symptoms:

 

 

Home page IE has defaulted to MSM.

Cannot access settings (frozen)

Cannot click onto any sub menu's or articles from the main page.

IE very slow loading .

 

My other browsers, Edge and Firefox are working OK.

 

I have good security (ESET) nothing shows in scans.

 

Would appreciate any advice tks.

 

 

 



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,031 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:04 AM

Posted 03 October 2017 - 12:26 AM

If you access the control panel  (type it into Cortana and click on it) use the Internet Explorer listed there to open the settings..advanced tab.. and set things back to default.

 

(If you haven't opened Control Panel this way before you may have to select icon view from the top right-hand drop down menu when it  first opens to see all listed things in Control Panel)

 

Also make sure the home page shown is the one you want.

 

This may make it easier to follow.

 

https://www.tenforums.com/tutorials/27121-reset-internet-explorer-default-windows-10-a.html



#3 tuanton

tuanton
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 03 October 2017 - 12:43 AM

Many thanks for your quick response and advice/info and I think it is now restored and working OK . IE loads much faster and I can access the settings which could not previously.

I notice when I clicked onto  Control panel/internet options/advance tab that I have " Use software rendering instead of CPU.... "  box ticked. Is this correct ?

Again very many thanks.



#4 opera

opera

  • Members
  • 1,031 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:04 AM

Posted 03 October 2017 - 01:31 AM

It's to do with Hardware Acceleration and usually comes pre ticked, however if problems arise with graphics and viewing certain websites etc., unticking it sometimes sorts out the issue. I guess it depends on you hardware setup.



#5 tuanton

tuanton
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 03 October 2017 - 02:42 AM

OK.  I not very computer savvy so would not  go changing things without advice but thanks for the info its another bit of knowledge into my 'bank'.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users