Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome colour brightness too high


  • Please log in to reply
1 reply to this topic

#1 thepokey

thepokey

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 01 October 2017 - 11:37 AM

Hey guys, hopefully someone can help with this!

 

This evening for some reason the colours in chrome have suddenly become really bright, like contrast turned really high up. I can't think of anything that has been done recently to change it. Some colours are more extreme than others in brightness, blues for example. As an example, below are screen shots from the background of the Twitch homepage. On the left is the colour I'm seeing in Chrome and on the right is the original colour I used to see/still see in IE:

 

e8whiV2.jpg

 

Another example, the top being the banner from a news site in IE (and how it used to be in Chrome) and bottom is how it appears in Chrome now:

 

AGiOSH9.jpg

 

My graphic card drivers are up to date, I have restarted my computer .. so far no luck. Any idea what it could be or how to change it?

 

Any help appreciated!


Edited by thepokey, 01 October 2017 - 11:43 AM.


BC AdBot (Login to Remove)

 


#2 thepokey

thepokey
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Local time:08:21 PM

Posted 08 October 2017 - 10:17 AM

Just tried removed chrome entirely with CCleaner and reinstalling fresh and that hasn't seemed to fix it. Not sure what I can do if even that didn't work? Is there some setting in chrome somewhere I'm missing?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users