Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scrolling Problems


  • Please log in to reply
7 replies to this topic

#1 Phil B.

Phil B.

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 19 September 2006 - 05:59 PM

Neighbor has an odd scrolling problem. When he scrolls using the mouse on
the scroll bar on the right side the page jumps about a quarter of the way
up. If he is in AOL and scrolls an e-mail or document while in AOL it
scrolls normally. He is using a cordless mouse. Mouse wheel properties set at 2.

Any help appreciated. Thanks.

Phil B.

BC AdBot (Login to Remove)

 


#2 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:39 PM

Posted 19 September 2006 - 06:23 PM

Tools>options>advanced and under Browsing uncheck smooth scrolling. Fixed my problem. Good luck.

Edited by jgweed, 30 September 2006 - 12:17 PM.


#3 Phil B.

Phil B.
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 19 September 2006 - 08:30 PM

Will give it a try this weekend. Neighbor is away until Saturday or Sunday. Will post result here.
Thanks for the help.

Phil B.

#4 Phil B.

Phil B.
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 30 September 2006 - 11:03 AM

Tried - Tools>options>advanced and under browsing unchecked the smooth scrolling. Did not correct the scrolling problem.

Phil B.

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:39 PM

Posted 30 September 2006 - 12:05 PM

Go the control panel and click the "Mouse" icon.

Click the "Wheel" tab

Put a dot in "Roll the wheel one notch to scroll"

Select "3"

#6 Phil B.

Phil B.
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 30 September 2006 - 12:53 PM

Will give it a try and post back. Thanks for the help..

Phil B

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:39 PM

Posted 30 September 2006 - 12:58 PM

Also, if this is a configurable mouse you may need to install the proprietary software that came with it.

If it is more than a year old you may want to change the batteries.

#8 Phil B.

Phil B.
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 09 October 2006 - 04:16 PM

Go the control panel and click the "Mouse" icon.

Click the "Wheel" tab

Put a dot in "Roll the wheel one notch to scroll"

Select "3"



Tried but he reports no difference.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users