Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio disabled when a sound is played


  • Please log in to reply
No replies to this topic

#1 jazzthem

jazzthem

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:00 AM

Posted 01 October 2017 - 03:24 AM

I did a reinstall of Windows 10 on my laptop last week. All went well and the first days I did not run into any problems. Two days ago however, my sound is disabled whenever a sound is played. Here's what happens: when I reboot my laptop I can see the speaker icon in my sys tray with the soundwaves. When I play a sound, I can hear the sound for about 1 second and then the sound is disabled. The speaker icon in the sys tray changes to an icon with no soundwaves but with a cross next to it. Whenever I click on the icon, I can set my audio level and can enable the sound again. But when I play another sound, the problems reoccurs.

 

I already uninstalled the audio (Realtek HD) driver by uninstalling the Realtek software and uninstalling the driver, and then reinstalling it but to no avail. I also ran the Audio Problem Solver but to no avail either.

Anyone has any suggestions?



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users