Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nothing happens when left click network icon, other fixes dont work.


  • Please log in to reply
9 replies to this topic

#1 uturn0427

uturn0427

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 29 September 2017 - 08:06 PM

This is on Windows 10 current version. what is actually taking place when im left clicking on this icon? its pnidui right? i can right click the icon fine, i can hover for info, but something to do with the left click is corrupt or missing somewhere along the line, this machine is driving me crazy. I am a technician I am having trouble tracing this and I cannot reinstall this OS, win 10. ReplaceVan must be set to 2 for this machine and it currently is.

Edited by uturn0427, 29 September 2017 - 08:07 PM.


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 950 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Local time:07:22 AM

Posted 30 September 2017 - 12:27 AM

Why must ReplaceVan be set to 2 on that machine?

 

Why can you not reinstall or repair Win 10?

 

(for info on ReplaceVan see link below)

 

https://winaero.com/blog/change-network-icon-click-action-in-windows-10/



#3 uturn0427

uturn0427
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 30 September 2017 - 02:07 PM

 I cannot reinstall this OS, win 10. ReplaceVan must be set to 2 for this machine and it currently is.

 

I don't know why you even responded, you might as well just posted "Hi"

 

And the only questions you have are for me to explain myself? No matter what explanation I give it doesn't change the confines of my issue.

 

Any help is greatly appreciated but if you do not know how to help please don't respond.


Edited by uturn0427, 30 September 2017 - 02:08 PM.


#4 JohnC_21

JohnC_21

  • Members
  • 22,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 AM

Posted 30 September 2017 - 02:31 PM

Does left-clicking the icon work when using Safe Mode with Networking?



#5 uturn0427

uturn0427
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 30 September 2017 - 08:38 PM

No it doesnt. The lock screen works fine though is the weird part.

#6 JohnC_21

JohnC_21

  • Members
  • 22,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 AM

Posted 30 September 2017 - 08:54 PM

I don't have any other ideas other than the one you probably know about; Re-registering all the apps using powershell but this is probably overkill for your problem.



#7 uturn0427

uturn0427
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 30 September 2017 - 10:03 PM

ill give that a shot and post results, thanks

#8 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:22 AM

Posted 30 September 2017 - 10:36 PM

Please delete icon cache with the batch script i have created.

 

 

"Thumbnail and Icon Cache Rebuilder"
https://www.bleepingcomputer.com/forums/t/618825/thumbnail-and-icon-cache-rebuilder/



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#9 uturn0427

uturn0427
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 01 October 2017 - 07:06 PM

no neither of those fixes works unfortunately, cache rebuilder or the powershell.. there were errors while running the powershell script.  Im wondering since replacevan is set to 2 the modernui isnt being used.  Something is not registering correctly when the icon is clicked.. 



#10 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:09:22 AM

Posted 01 October 2017 - 07:27 PM

I would like you to check the system integrity of your Windows OS installation.
  • Please type cmd.exe into Start Menu search box.
  • Please right click cmd.exe and select "Run as administrator".
  • Please type the following command and press the <Enter> key: sfc /scannow (Please note that there is a space between 'sfc" and "/scannow".)
  • It should take about 20 minutes to run, if there are no serious errors.
  • If the System File Checker reports that some errors were fixed, but some remain; please reboot your computer and run the System File Checker from an Administrator Command Prompt, again.
  • If the System File Checker again reports that some errors were fixed, but some remain, please reboot your computer and run it a third time.
  • If "Resource Integrity Violations" (errors) are reported that could not be corrected, or were not corrected after a third SFC run, then please navigate to the folder: C:\Windows\Logs\CBS and copy the file "cbs.log" to your desktop immediately. I am asking you do that because that file is dynamic, so I want to be able to examine a copy that is unchanged from the time that the System File Checker was run.
  • If there are errors that couldn't be corrected, let me know and I will provide you with instructions as to how to upload the file


Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users