Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

weird error messages one of which goes with Windows 12 server


  • Please log in to reply
No replies to this topic

#1 Knat

Knat

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:12:26 PM

Posted 29 September 2017 - 05:28 AM

Hi, I am getting this error message:

https://support.microsoft.com/en-us/help/2900773

 

 

Source: ESENT
Event ID: 326
Task category: General
Level: Information
Keyword: Classic
Description:
svchost (2576) database engine has attached database....

only mine is 

 

svchost (123284) DS_Token_DB: The database engine attached a database (1, C:\WINDOWS\system32\config\systemprofile\AppData\Local\DataSharing\Storage\DSTokenDB2.dat). (Time=0 seconds)
 
Saved Cache: 1 0


Additional Data: lgposAttach = 000003,0004,0268
 
Internal Timing Sequence:
[1] 0.000004 +J(0)
[2] 0.001170 +J(0) +M(C:0K, Fs:17, WS:4K # 0K, PF:4K # 0K, P:4K)
[3] 0.005861 +J(CM:0, PgRf:0, Rd:0/0, Dy:0/0, Lg:3480/2) +M(C:0K, Fs:13, WS:48K # 0K, PF:44K # 0K, P:44K)
[4] 0.000259 +J(0)
[5] -
[6] -
[7] 0.000784 -0.000514 (1) CM +J(CM:1, PgRf:2, Rd:16/0, Dy:0/0, Lg:0/0) +M(C:68K, Fs:18, WS:72K # 56K, PF:68K # 52K, P:68K)
[8] 0.000448 -0.000203 (1) CM +J(CM:1, PgRf:23, Rd:0/1, Dy:0/0, Lg:0/0) +M(C:0K, Fs:25, WS:100K # 100K, PF:196K # 192K, P:196K)
[9] 0.000432 -0.000341 (1) CM +J(CM:1, PgRf:40, Rd:0/1, Dy:0/0, Lg:0/0) +M(C:0K, Fs:3, WS:12K # 12K, PF:64K # 64K, P:64K)
[10] 0.000014 +J(CM:0, PgRf:1, Rd:0/0, Dy:0/0, Lg:0/0)
[11] 0.000047 +J(CM:0, PgRf:42, Rd:0/0, Dy:0/0, Lg:0/0) +M(C:0K, Fs:6, WS:24K # 24K, PF:0K # 0K, P:0K)
[12] 0.0 +J(0)
[13] 0.0 +J(0)
[14] 0.000005 +J(CM:0, PgRf:1, Rd:0/0, Dy:0/0, Lg:0/0).

 

User:          N/A 

 

 

------------------------------

 

 

 

Another error message is 

 

https://answers.microsoft.com/en-us/windows/forum/windows_8-performance/event-id-10016-the-application-specific-permission/9ff8796f-c352-4da2-9322-5fdf8a11c81e?auth=1

 

and they say to randomly assign the app system permissions via the registry. Since I am not sure what app is {9ca88ee3-acb7-47c8-afc4-ab702511c276}, I am not sure why I would give it system permissions. Another user on this thread claims it is runtime broker, which seems like a legit program, but if this is the case, why doesn't it have permissions already? they link to: 

https://superuser.com/questions/500089/what-is-the-runtimebroker-exe-process-in-windows-8 

 

 

-------------------------

 

My PC is also having issues connecting to the MS time service, as it claims the DNS server doesn't respond. However win32time is running and auto time zone updater is not. Could that be related? 

 

 

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users