Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer randomly shutting down ? Power indication but hang up on start?


  • Please log in to reply
3 replies to this topic

#1 jaygraphix2311

jaygraphix2311

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 28 September 2017 - 11:43 PM

Hey,I am new here but I was wondering if anyone could help me out identifying a problem: 

I turned the computer on one day and the battery was not charging. The problem appeared to be the battery, as I have had this computer for years and have never replaced it. After replacing the battery, I am running into an issue where I will turn the computer on, and after a few seconds it will turn back off. 

However as mentioned in this post: http://ccm.net/forum/affich-596611-toshiba-laptop-shuts-down-instantly-on-start , the fix by bionik works where I will remove the battery, hold the power down and replug in and the computer runs as normal. I put the battery back in and all was going well. I left the computer for a bit and come back to find that after I put the battery back in (and I have restarted prior to putting battery back in without issue) the computer is repeating the same problem again, and again bionik's fix worked so far... 

Computer is a toshiba qosmio x305 - windows 7 Professional 
I've replaced the power supply in the past when it has died and i believe the power jack has also been replaced (same event) 

Today, while I was gaming, computer shuts off and then goes into this sequence of starting up and then shutting off a few minutes after startup again. 

 

Could i have purchased a bad battery? It seems to charge just fine.... or is something else? 



BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:11:51 PM

Posted 29 September 2017 - 08:33 AM

Please follow these BSOD posting instructions and attach the requested files by replying to this topic. You may skip the part of step three where it instructs you to create a new topic, since you already have a topic here. There's no need to create another topic. :wink:

Thank you.

Regards,
bwv848

P.S. Even if your computer isn't blue screening, please still do the above.


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#3 jaygraphix2311

jaygraphix2311
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 29 September 2017 - 04:22 PM

Thank you for taking the time to reply bwv848 , my apologies for not reading ahead the posting instructions !

 

Here is the information needed: 

 

http://speccy.piriform.com/results/MdmelNK4HBNLElvSblwEKFB

 

I should probably also mention this laptop originally came with windows vista service pack 1 installed years ago, althought it has ran windows 7 for quite some time now without any issues, windows 7 has been reinstalled about 3 times. 

Attached Files


Edited by jaygraphix2311, 29 September 2017 - 04:25 PM.


#4 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:11:51 PM

Posted 01 October 2017 - 06:55 PM

Hi,

Let's ignore your battery issue for now. Please run these hardware diagnostics listed on this page: http://www.carrona.org/initdiag.html/ I am suspecting a RAM issue. We'll move on from there.

Regards,
bwv848


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users