Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blocked on Aptio Setup Utility (urgent)


  • Please log in to reply
1 reply to this topic

#1 eric141

eric141

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:31 PM

Posted 28 September 2017 - 06:39 PM

Hi everybody, I have a small big problem: my laptop asus is blocked on aptio setup utility in the sense that every time I start it it redirects me to this menu. Why it's urgent: it's because I do not have access to my 2 OS window10 / ubuntu that contain important files for my studies that are happening right now. So, it is of paramount importance that I can solve this problem.
 
Then I tried some stuff for sure. In fact, there is a lot of result on google on this problem, but it's still the same solution: disabled fast boot, enabled launch CSM and do F10 or F9 at startup (I even tested F4, F5, F6, F8) and nothing works. If you do little research you will come across a solution has kind 10 steps of microsoft, bah the one does not work.
 
Then I tried to boot the Ubuntu installer on my USB key, but I can only test ubuntu without installing or installing it, but I want to access my old data. I then did the same for Window with the Window installer that offers troubleshooting. I tried the restore options but it asks me to select a system at startup but that's exactly what I do not have access to. Then boot diagnostic tool, good jme recalls more of all the options, but roughly there's nothing that works.
 
Finally I have to type on the console: bootrec / RebuildRbc and it says that it detects no installation windows, suddenly, it is a trick with the hard disk literally.
 
How I had this problem: I switched off my computer under ubuntu.
 
My laptop configuration: Asus UX305C NoteBook PC. Normally it opens in Dual Boot Window 10 / Ubuntu.
 
Thank you in advance.
 
ps: if you know a forum specialized in this kind of problem do not hesitate.
 


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,306 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:08:31 PM

Posted 28 September 2017 - 07:14 PM

When you boot your Ubuntu USB it should allow you to access the Windows or Ubuntu partitions without the need to install. 

 

If the data is required you could pull the drive and attach it to another computer using a USB adapter.

 

I'm not sure it will work but you can try booting a SuperGrub2 disk. At boot it detects any OS installs on the disk and will allow you to boot the selection. This may get you into your Windows and Ubuntu partitions.

 

http://www.supergrubdisk.org/super-grub2-disk/

 

Edit: It does not mention supporting Windows 10 but you can give it a try.


Edited by JohnC_21, 28 September 2017 - 07:18 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users