Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extra profiles and settings changing away from default


  • Please log in to reply
3 replies to this topic

#1 Knat

Knat

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 26 September 2017 - 11:13 PM

Hi, I have extra profiles that I cannot seem to ditch. 

 

Also, I have some settings that tend to change weirdly to things that are definitely not default. For example, in Advanced Sharing settings, the Public Profile will get set to Turn on file and printer sharing [sentence edited for clarity]. Or Internet Options will change to have a custom setting for intranet (I have no intranet. I tend to set this to medium-high, same as regular internet. If it changed to the default setting, I could understand, but changing to something custom makes no sense.)

 

I also find stuff from programs I don't use. 

 

Virus/malware scans come clean (can't get rid of all the PUP, though, because it recurs in some of those extra profiles, like defaultuser0), although today Avira was telling me it couldn't access the boot sector and some files. [edited to provide more details]

 

Here are my other threads:

 

 

 

 

The post where I thought I found a RA program, I am not so sure. When I first looked it up I found

https://github.com/rempl/rempl that matched the name

but on further looking it may well be

https://support.microsoft.com/en-hk/help/4023057/update-to-windows-10-versions-1507-1511-and-1607-for-update-reliabilit 

which seems to be something that is supposed to be there. 

 

Yesterday after doing sfc, I found in my settings where it shows the profiles an "unknown profile" and I went ahead and deleted that. Today in Users, the Acer profile (which I deleted previously) has folders. 

 

Please advise. 


Edited by Knat, 26 September 2017 - 11:57 PM.


BC AdBot (Login to Remove)

 


#2 Knat

Knat
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 26 September 2017 - 11:26 PM

PS, I tried to delete defaultuser0 with the instructions at 

https://superuser.com/questions/1152792/what-is-defaultuser0-and-is-it-safe-to-delete 

but there are still files that belong to that user, especially the pokki PUP.

 

 

Net Users does not list Acer or defaultuser0, just Administrator, DefaultAccount, Guest, and the two accounts of mine (admin and standard). 

 

(can I delete the Guest account like this? or will that cause some kind of issue?) 



#3 jenae

jenae

  • Members
  • 606 posts
  • OFFLINE
  •  
  • Local time:03:00 PM

Posted 27 September 2017 - 06:03 AM

Hi, we need to see what accounts you have on that machine. Go to search and type:- command prompt, right click on the returned command prompt and select "run as administrator" an elevated cmd prompt will open. Copy the below text and then right click anywhere in the cmd window and select paste.

 

wmic useraccount list full /format:List > 0 & notepad 0

 

Press enter, please copy paste the notepad output here.



#4 Knat

Knat
  • Topic Starter

  • Members
  • 56 posts
  • OFFLINE
  •  
  • Local time:10:00 PM

Posted 27 September 2017 - 05:23 PM

Hi, the information about what accounts I have on the machine is already provided in my post #2, in which I typed the outcome of a net user command. 

 

The file janae asked for I saved where I could find it and will attach. (I named it something that made sense to me.)

 

Also my hard drive (which is less than 1 month old) is making noises. It was creaking a bit like a cricket during a scan. 

 

 

 

 

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users