Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Limited Connection in Windows 8

  • Please log in to reply
No replies to this topic

#1 AdrianThorn


  • Members
  • 1 posts
  • Local time:03:57 AM

Posted 26 September 2017 - 12:49 PM

My friend has asked me to fix their computer and I have run out of ideas.

My friend informed me that upon uninstalling Avast for her Windows 8 computer, she was unable to connect to the internet. I verified that the issue was computer side by trying to connect to both my home network, wifi hotspot. Ran the troubleshooter, only suggestions were rather irrelevant (connect to the network automatically). Updated the driver, downgraded the driver, uninstalled the driver, flushed the DNS, reset the TCP/IP settings, reset the BIOS, recovered to an older recovery point, deleted the network profile, turned off the adapter power saving setting, tried a static IP address, disabled the firewall, rebooted into Safe Mode with Networking to see if that would give me access - simply nothing I tried got me past the limited connectivity issue.

There are many instances of this issue on the AVAST forum (for example: https://forums.techguy.org/threads/...-avast-internet-security-uninstalled.1050440/). I attempted to use AVAST's uninstall program to clear the issue, that did nothing. I reinstalled AVAST to see if that would give me internet access, again nothing. I am totally stumped here. Any ideas?

I posted the problem to another forum and they weren't able to come up with any solutions.  You can see what we tried here:

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users