Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help me clean my system. Infected with Virus.


  • Please log in to reply
2 replies to this topic

#1 rnallamilli

rnallamilli

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 26 September 2017 - 06:40 AM

Hi,

 

This issue started since 20-Sep-17. This is causing websites in Chrome to redirect. I work extensively in Chrome. I have added 'Amazon Extension' prior to 20-Sep-17 and this may be the reason that caused the issue. i have uninstalled and deleted the extension and clean installed again. But still have the same issue.

 

Please help me clean the issue.

 

Thanks,

Raman Nallamilli.



BC AdBot (Login to Remove)

 


#2 mikey11

mikey11

  • Members
  • 1,509 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Psychiatric Ward @ Beelitz-Heilstatten Hospital, Beelitz, Germany
  • Local time:11:02 AM

Posted 26 September 2017 - 06:46 AM

start by downloading and running ADWCleaner,

 

next download and install Malwarebytes Anti-Malware, update it, and run a scan



#3 rnallamilli

rnallamilli
  • Topic Starter

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:32 PM

Posted 26 September 2017 - 06:52 AM

Sorry.. I posted this issue in the wrong forum. Can you please move this to 'in Virus, Trojan, Spyware, and Malware Removal Logs '. 

 

I have already ran AdwCleaner and MBAM with no effect.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users