Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


UDP ports not opening

  • Please log in to reply
2 replies to this topic

#1 zing234


  • Members
  • 2 posts

Posted 26 September 2017 - 03:37 AM

I am using vpn to open ports since my isp blocks them.I found only tcp ports are opening.
I have tried 3 different vpns(pia,cryptic,airvpn) with same result.
I tried allowing port through firewall and turning firewall off completely.
I also tried using another laptop.Both of my laptops have windows 10.

I even tried changing isp but same result.
Any help would be appreciated.

Edited by zing234, 26 September 2017 - 09:00 AM.

BC AdBot (Login to Remove)



#2 technonymous


  • Members
  • 2,468 posts
  • Gender:Male
  • Local time:01:45 PM

Posted 26 September 2017 - 06:12 AM

Who is your internet provider? VPN can be setup to use any ports. So it depends on the service. Cryptic uses tcp 445 and udp 1194.

#3 zing234

  • Topic Starter

  • Members
  • 2 posts

Posted 26 September 2017 - 07:42 AM

Its orange infotelecom,local provider

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users