Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WINWORD.EXE - Application Error: (0xc0000142), No audio output device installed


  • Please log in to reply
2 replies to this topic

#1 scottlovett

scottlovett

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte,NC
  • Local time:03:41 PM

Posted 25 September 2017 - 05:20 PM

Greetings all!

Yesterday I tried to listen to the Miami Dolphins via the internet by surfing to a Miami radio station website which I have done successfully in the past. I ran into several problems: when I clicked the listen now button, the thing wouldn't load and I eventually got a 'streaming error.' I went to a different station and was required to use a plug-in (I tried 2 different ones) but neither worked properly. Google chrome kept telling me the plug in wasn't working so I went into Google settings and allowed the 2 players and downloaded the Adobe Flash player as well.

 

FYI: I recently activated Norton Utilities 15 but came to realize that I really didn't know what I was doing w/ that and might have done smtg wrong there.

 

Now I can't open Word or any of my saved documents {WINWORD.EXE - Application Error: (0xc0000142)}; the speaker icon in the system tray has a red X and says "No audio output device installed" and I can't access the Settings and many other of the quick links in the Windows Start section. I can use Google Chrome to access the internet but can't listen to anything.

 

What did I do to my Bleeping Computer!?!?!?!

 

 



BC AdBot (Login to Remove)

 


#2 scottlovett

scottlovett
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte,NC
  • Local time:03:41 PM

Posted 25 September 2017 - 05:24 PM

Sorry Y'all! I forgot to include PC info!

  • Operating System
    Windows home 10, 64 bit
  • Antivirus Software
    Norton
  • Firewall
    Windows
  • Computer
    HP Pavilion Notebook PC
  • CPU
    Processor: Intel® Core™ i3-3110M CPU @ 2.40GHz, 2400 Mhz, 2 Core(s), 4 Logical Processor(s)
  • Motherboard
    BaseBoard Manufacturer Hewlett-Packard
  • Ram
    Installed Physical Memory (RAM) 4.00 GB


#3 scottlovett

scottlovett
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte,NC
  • Local time:03:41 PM

Posted 01 October 2017 - 12:06 PM

Hello? Anyone have ANY suggestions?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users