Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A stubborn rootkit that disables Start Menu!


  • This topic is locked This topic is locked
1 reply to this topic

#1 alpal227

alpal227

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 24 September 2017 - 03:02 PM

Hello!

I won't get into detail on how I got this SmartService virus, but lets just say it was a stupid mistake.

 

Programs Used to try to Stop This Demon:

Rkill(Successful Runs Each Time)

Malewarebytes Anti-Malware & Anti-Rootkit(Anti-Malware works fine, although I can never get the anti-rootkit service to work.)

AdwCleaner(Works fine)

 

All other anti-malware/anti-virus programs come up with the "This resource is already in use" error:

Super Anti-Spyware

Kaspersky

HitManPro

SpyHunter

 

NOTE:

Trying to open the Start Menu or Notifications panel through the task bar or through the start menu button on my keyboard ends in futile defeat.

Windows Defender does not work.

Windows Update service does not work. My audio drivers were uninstalled without my knowledge and now I can't get them back. All I want is my audio drivers. :(

It is impossible to get to the advanced boot menu. Trust me, I have tried EVERY single way.

 

I would really appreciate any help, as I am losing hope.

 

 

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:14 PM

Posted 25 September 2017 - 07:16 AM

Hi alpal227 :)

I just want to remind you of the rules you agreed to follow when I picked up your thread over at Malwarebytes Forums.

As long as I'm assisting you on Malwarebytes Forums, in this thread, I'll ask you to not seek assistance anywhere else for any issue related to the system we are working on. If you have an issue, question, etc. about your computer, please ask it in this thread and I'll assist you


https://forums.malwarebytes.com/topic/211160-i-tried-to-fight-the-virus-but-i-think-it-won/

Therefore, I'll ask you to stick to your thread over there, alright?

Thank you!

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users