Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dedicated/integrated GPU no signal


  • Please log in to reply
1 reply to this topic

#1 murder0234

murder0234

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:16 AM

Posted 24 September 2017 - 02:58 PM

Hello all,

 

I brought my PC with me and it doesn't seem to like Europe lol

 

I used the very same setup in my country where the voltage was 110. Here the voltage is 220. My PSU is a Corsair GS600, its tag says it handles from 100V to 240V.

 

I assembled the PC, it turns on, the bios gives a short beep, the hard drive and SSD seem to start and work nonstop, but I see no signal on the monitor (which I tested on my notebook and is working). The dedicated video card's fans also work. The processor's fan works.

 

If I take off the dedicated card and try to use the integrated video card, the motherboard gives 1 long beep followed by 3 short beeps (?).

 

Tried to take the mobo's battery off for some seconds and put it back again = nothing changes.

 

Tried to change the memory card's slot = nothing changes.

 

Tried to disconnect the hard drive = nothing changes.

 

I have Ubuntu OS in my ssd... after turning on the computer and waiting 1 minute, I push the power button and it turns off instantly. This means, in my opinion, that the OS didn't even load.

 

Please advise me on more troubleshooting steps, because I am out of ideas now.

 

My system specs:

MOBO: Gigabyte B85M-D3PH

Processor: Intel i7 4790

GPU: Radeon HD 7870

Memory: Corsair 8GB x1

SSD: Samsung 850 evo

HD: an old unidentifiable Samsung

 

Thank you all so much for the forum.



BC AdBot (Login to Remove)

 


#2 Mike_Walsh

Mike_Walsh

    Bleepin' 'Puppy' nut..!!


  • Members
  • 1,283 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:King's Lynn, UK
  • Local time:12:16 AM

Posted 24 September 2017 - 04:40 PM

This is only a guess, but.... Although your PSU should 'auto-range' and find the correct voltage, that doesn't mean that your monitor will. These usually have their own separate power supply, and tend to be region-specific; I've never yet seen one with switchable voltage.

 

It's more than likely this is the problem, although.....don't take that as gospel! AFAIK, no Linux OS will boot if there's no monitor in a 'working' condition, as 'seen' by the OS; even a pure command-line set-up needs a working monitor just for your terminal. The only ones that will boot like this are server builds which are set-up as 'headless'; in other words, they're designed to be run by an administrator, from a remote location, using the admin's own system & monitor, usually via SSH (Secure Shell), and over a secure, encrypted broadband connection.

 

 

Mike.  :wink:


Edited by Mike_Walsh, 24 September 2017 - 06:41 PM.

Distros:- Multiple 'Puppies'..... and Anti-X 16.1

My Puppy BLOG ~~~  My Puppy PACKAGES

Compaq Presario SR1916UK; Athlon64 X2 3800+, 3 GB RAM, WD 500GB Caviar 'Blue', 32GB Kingspec PATA SSD, 3 TB Seagate 'Expansion' external HDD, ATI Radeon Xpress 200 graphics, Dell 15.1" pNp monitor (1024 x 768), TP-Link PCI-e USB 3.0 card, Logitech c920 HD Pro webcam, self-powered 7-port USB 2.0 hub

Dell Inspiron 1100; 2.6 GHz 400FSB P4, 1.5 GB RAM, 64GB KingSpec IDE SSD, Intel 'Extreme' graphics, 1 TB Seagate 'Expansion' external HDD, M$ HD-3000 'Lifecam'.

 

KXhaWqy.gifFQ8nrJ3.gif

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users